<!DOCTYPE html>
<html lang="en-US">

<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="pingback" href="https://lakshmisharath.com/xmlrpc.php" />
    <script type="rocketlazyloadscript" data-rocket-type="application/javascript">var ajaxurl = "https://lakshmisharath.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rural Thailand - Visit to Villages of Thailand and Nakhon Nayok</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://lakshmisharath.com/wp-content/cache/min/1/d324f684f02a3d5781f0f1b1e9f25b69.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Rural Thailand Tour - Road trip from Bangkok to Nakhon Nayok and Prachinburi through villages of Thailand" />
	<link rel="canonical" href="https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Glimpses of Rural Thailand - Villages of Thailand" />
	<meta property="og:description" content="Rural Thailand Tour - Road trip from Bangkok to Nakhon Nayok and Prachinburi through villages of Thailand" />
	<meta property="og:url" content="https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/" />
	<meta property="og:site_name" content="Lakshmi Sharath" />
	<meta property="article:publisher" content="https://www.facebook.com/TravelwithLakshmi" />
	<meta property="article:author" content="https://facebook.com/lakshmisharath" />
	<meta property="article:published_time" content="2021-07-13T11:54:47+00:00" />
	<meta property="article:modified_time" content="2021-07-13T13:04:34+00:00" />
	<meta property="og:image" content="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="799" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakshmisharath" />
	<meta name="twitter:site" content="@lakshmisharath" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lakshmi Sharath" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lakshmisharath.com/#website","url":"https://lakshmisharath.com/","name":"Lakshmi Sharath","description":"a travel blog of an Indian backpacker","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lakshmisharath.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#primaryimage","inLanguage":"en-US","url":"https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg","contentUrl":"https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg","width":1280,"height":799},{"@type":"WebPage","@id":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#webpage","url":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/","name":"Rural Thailand - Visit to Villages of Thailand and Nakhon Nayok","isPartOf":{"@id":"https://lakshmisharath.com/#website"},"primaryImageOfPage":{"@id":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#primaryimage"},"datePublished":"2021-07-13T11:54:47+00:00","dateModified":"2021-07-13T13:04:34+00:00","author":{"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88"},"description":"Rural Thailand Tour - Road trip from Bangkok to Nakhon Nayok and Prachinburi through villages of Thailand","breadcrumb":{"@id":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/"]}]},{"@type":"BreadcrumbList","@id":"https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Glimpses of Rural Thailand &#8211; Villages of Thailand"}]},{"@type":"Person","@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88","name":"Lakshmi Sharath","image":{"@type":"ImageObject","@id":"https://lakshmisharath.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=96&d=blank&r=g","caption":"Lakshmi Sharath"},"description":"A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss ..","sameAs":["https://lakshmisharath.com","https://facebook.com/lakshmisharath","https://twitter.com/lakshmisharath"],"url":"https://lakshmisharath.com/author/lakshmi-sharath/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Feed" href="https://lakshmisharath.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Comments Feed" href="https://lakshmisharath.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Glimpses of Rural Thailand &#8211; Villages of Thailand Comments Feed" href="https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	









<noscript></noscript><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59c8a78e1610430012fe53ce&#038;product=inline-buttons' id='share-this-share-buttons-mu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/lakshmisharath.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":9421,"token":"3890d7f1fd","lang":0,"debug":0}
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://lakshmisharath.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakshmisharath.com/wp-json/wp/v2/posts/9421" /><link rel='shortlink' href='https://lakshmisharath.com/?p=9421' />
<link rel="alternate" type="application/json+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Frural-thailand-tour-villages-of-thailand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Frural-thailand-tour-villages-of-thailand%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-20878056-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20878056-1');
</script>


<meta name="p:domain_verify" content="65648b16e044150f9f9720ef08f4fd9b"/>
<meta name="google-site-verification" content="DVpJH9t4TICK40rLDNBbB1MMKIKEctufA4kQlJHjtwg" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
                    <style type='text/css' media="all">
            .rating-wrap {display: none !important;}.post-author, .post-meta .post-author {display: none !important;}.post-meta .date {display: none !important;}.post-meta .meta-comment {display: none !important;}.single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a, .module-jaro .post-info .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon,
                .flex-control-paging li a.flex-active, .kid-featured-flag
                {background-color: #0097d4}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover, .main-nav #main-menu .menu > li > a:hover,
                .footer .kid-header .main-title h3, .header-social li a:hover, .widget-social ul li:hover, .footer .widget-social ul li:hover
                {color: #0097d4}
                
                ::selection
                {background-color: #0097d4}
                ::-moz-selection 
                {background-color: #0097d4}
                
                body::-webkit-scrollbar-thumb
                {background-color: #0097d4}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #0097d4}
                 
                
        
                            body {background: none !important}
            .top-bar {
    background: #0097d4;
}
.header .logo {
    padding: 0 0;
}1

.main-nav #main-menu .menu li a {
    font-size: 15px !important;
}

.kid-header .main-title h3 {
    font-size: 35px;
}

.grid-1-type .post-title {
    font-size: 21px;
}

.large-blog-style .post-title {
    font-size: 35px;
}

.post-cat{
    display: none;
}

.loadmore-button {
    display: none;
}
.widget-posts-list ul li .post-title {
    font-size: 16px;
}
.singletop .post-title {
    font-size: 35px;
}
.module-carousel .slides .post-title {
    font-size: 20px;
}
.fullwidth-section {
    margin-top: -60px;
}

.wpp-list li {
    float: left;
    width: 47%;
    clear: none;
}
.wpp-post-title {
    font-size: 16px;
    font-family: Arial, Helvetica, sans-serif;
    font-weight: 700;
    font-style: normal;
    color: #131313;
}

#kid_classic_blog-2 {
    margin-top: 20px;
}

.footer .footer-lower a {
    color: #faa61a;
}            </style>
            <link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.main-nav #main-menu .menu > li > a {
    padding: 0 20px;
    font-size: 17px;
}		</style>
		<style id="hilary_option-dynamic-css" title="dynamic-css" class="redux-options-output">.header-wrap{background-color:#ffffff;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a, #main-mobile-menu li{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li,
                            .kid-review-box .kid-criteria-wrap .kid-criteria{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;font-display:swap;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-display:swap;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-9421 single-format-standard" >
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-center header-black">
        
             
                <div class="top-bar clear-fix">
                    <div class="header-inner kid-site-container clear-fix">
    				
        					 
                        <nav class="top-nav">
                            <div class="mobile">
                                <i class="fa fa-bars"></i>
                            </div>
                            <div id="top-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-17932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17932"><a href="https://lakshmisharath.com/">Home</a></li>
<li id="menu-item-13952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="https://lakshmisharath.com/about-lakshmisharath/">About</a></li>
<li id="menu-item-13951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="https://lakshmisharath.com/contact-lakshmisharath/">Work With Me</a></li>
</ul></div> 
                                   
                        </nav><!--top-nav-->                         
        						
        				                <div class="header-social clear-fix">
			<ul>
									<li class="fb"><a href="https://www.facebook.com/TravelwithLakshmi" target="_blank"><i class="fa fa-facebook"></i></a></li>
								
									<li class="twitter"><a href="https://twitter.com/lakshmisharath" target="_blank"><i class="fa fa-twitter"></i></a></li>
								
									<li class="gplus"><a href="https://plus.google.com/+LakshmiSharath" target="_blank"><i class="fa fa-google-plus"></i></a></li>
								
								
								
								
								
									<li class="youtube"><a href="https://www.youtube.com/channel/UC57mn7ypVKFBb3UrMU7TiXQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
				      							
				                                    
                                
                                
                                
                                    <li class="header-search">
                        <div id="header-search-button">
    				        <i class="fa fa-search"></i>
                            <i class="fa fa-times"></i>
                        </div>
                        <form action="https://lakshmisharath.com/" id="header_searchform" method="get">
                            <div class="header-searchform-wrap">
                                <input type="text" name="s" id="s" placeholder="Search"/>
                            </div>
                        </form>
                    </li><!--main-search-->
                      
				
			</ul>
		</div>
            				                    </div>
                </div><!--top-bar-->
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="https://lakshmisharath.com">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png"/><noscript><img src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png" alt="logo"/></noscript>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                        </div>   			
            </div>
            <!-- header close -->
            			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-13995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li id="menu-item-7678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li id="menu-item-7681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li id="menu-item-7684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li id="menu-item-7686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-7692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul></div></li>
<li id="menu-item-13996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li id="menu-item-14020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li id="menu-item-14009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li id="menu-item-7697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li id="menu-item-7698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-7699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li id="menu-item-7700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li id="menu-item-7701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li id="menu-item-7702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li id="menu-item-7708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul></div></li>
<li id="menu-item-16579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li id="menu-item-13997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li id="menu-item-17783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
<li id="menu-item-17931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://lakshmisharath.com/category/100-stories-of-india/">100 Stories of India</a></li>
</ul></div><div id="main-mobile-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://lakshmisharath.com/category/100-stories-of-india/">100 Stories of India</a></li>
</ul></div>                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
            			<!-- nav close -->
        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="https://lakshmisharath.com/category/journeys/international/thailand/nakhon-nayok/">Nakhon Nayok</a><a href="https://lakshmisharath.com/category/journeys/international/thailand/rural-thailand/">Rural Thailand</a><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a>    						</div>					
                            <h3 class="post-title">
    							Glimpses of Rural Thailand &#8211; Villages of Thailand        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="https://lakshmisharath.com/author/lakshmi-sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2021/07/13/">
                    				    July 13, 2021                                    </a>
                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20375'%3E%3C/svg%3E" class="attachment-hilary_750_375 size-hilary_750_375 wp-post-image" alt="" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-750x375.jpg" /><noscript><img width="750" height="375" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-750x375.jpg" class="attachment-hilary_750_375 size-hilary_750_375 wp-post-image" alt="" /></noscript></div>                                                <div class="article-content">
                                                        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Cruising on a ferry along the Klong Chak Phra, I am exploring a different Bangkok from the one I know. We are sailing towards some of the villages of <a href="https://lakshmisharath.com/five-reasons-to-visit-thailand/">Thailand</a> to get a glimpse of Rural Thailand.  The silence is soothing and long-tailed boats replace the cars snarling down the roads. But it is not just the tourists who are floating along with us. The locals who live along the canal are taking the boats to the mainland. I see beautiful mansions and big bungalows with pretty gardens, built along the banks. While some of them are private residences, others are hotels and restaurants. My boat seems to wander aimlessly, entering narrower canals and I see a water monitor peeping its head from the foliage. The canals lead to the  <a href="https://lakshmisharath.com/taling-chan-floating-market-bangkok-photo-feature/">Taling Chan</a> Floating Market , where an array of fresh fish, fruits, vegetables, and other dishes are being prepared.</p>
<p><img class="aligncenter size-large wp-image-8260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-1024x678.jpg" /><noscript><img class="aligncenter size-large wp-image-8260" src="https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-1024x678.jpg" alt="" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2013/10/Bangkok-floating-market.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<div id="attachment_9572" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-9572" class="wp-image-9572 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Taling Chan Floating Market, Bangkok, Thailand" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-400x265.jpg 400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-1024x678.jpg" /><noscript><img aria-describedby="caption-attachment-9572" class="wp-image-9572 size-large" src="https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-1024x678.jpg" alt="Taling Chan Floating Market, Bangkok, Thailand" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2014/05/floatingmarket10-option-400x265.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-9572" class="wp-caption-text">Another vendor at Taling Chan Floating Market</p></div>
<p>I am completely charmed by the Bangkok that I see. Musicians are getting ready to perform while locals throng the narrow canals to savour the colourful dishes served in the boats. The vegetarian dishes are tempting and I bite into some local sweets and try the sticky rice. “This is just the beginning, “ says my guide, introducing herself, “ Call me Uma. My name is otherwise rather long and you won&#8217;t be able to pronounce it.”</p>
<p><img class="aligncenter size-large wp-image-23819" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-1024x678.jpg" /><noscript><img class="aligncenter size-large wp-image-23819" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-1024x678.jpg" alt="" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-monks.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>As we take photographs of the variety of dishes prepared on the boats, Uma tells us that we will soon be heading into Rural Thailand and our destination will be Nakhon Nayok and Parchinburi Provinces. The sky is a pristine blue as we set out in a huge convoy of vehicles with the tourist police at the helm.  I have done several road trips and yet this seems special as we are in the company of travel bloggers from all over Asia.</p>
<p><img class="aligncenter wp-image-23813 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23813 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1024x678.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Our first stop is for shopping,  We stop in the middle of nowhere, amidst a verdant village, and head to a local arts and crafts shop called Creation World Wild Wood where a local sustainable small-scale industry thrives. Mango wood which was once discarded is now being used to design and create hand-crafted home décor items like furniture, lamps, candleholders, plates, vases, and several home décor items. We stop by at a small workshop where the men are busy at work,  chipping away at the wood and creating unique designs.</p>
<p><img class="aligncenter size-large wp-image-23809" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20641'%3E%3C/svg%3E" alt="" width="1024" height="641" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-1024x641.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-300x188.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-768x481.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-1024x641.jpg" /><noscript><img class="aligncenter size-large wp-image-23809" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-1024x641.jpg" alt="" width="1024" height="641" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-1024x641.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-300x188.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-768x481.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-thailand-forests.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>It starts drizzling. Suddenly the landscape transforms into a dream. It seems like an artist has dipped his brush in many shades of green and has given life to a painting here. The mist tiptoes upon us and as the mist and the scenery turns magical. A huge expanse of water greets the eye. We are at the Khun Dan Prakarnchon Dam in Ban Tha Dan town, Uma tells us it is the longest reinforced concrete dam in the world. The mountains cling to the waters, while we can see small hamlets dotting the lush landscape.</p>
<p><img class="aligncenter wp-image-23810 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23810 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-1024x678.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>&nbsp;</p>
<p>While agriculture is the main industry, eco-tourism and adventure tourism projects seem to be the next source of livelihood to the locals. Small resorts and hotels have mushroomed in the region and travellers can spend the day rappelling, rafting, and driving ATV bikes.</p>
<p><img class="aligncenter wp-image-23811 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Prachinburi" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23811 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-1024x678.jpg" alt="Rural Thailand, Villages of Thailand, Prachinburi" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-hospital.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Our tryst with Rural Thailand gets more intriguing. Uma announces that our next stop is a hospital but when we land there, I see a palace. Standing in front of me is a magnificent monument, painted in shades of mustard yellow and white with a beautiful garden. For a moment I wonder if I am in Europe. Meanwhile, Uma quickly gives me some historical facts. The century-old palace was built as a residence by the local Governor for King Rama V when he visited the region, Prachinburi in the early 20<sup>th</sup> century. The king however hardly stayed here.  The architectural style of the building is distinctly colonial with ornate doors and windows and it looks like a little castle surrounded by statues of roosters, standing for good luck. Today, however, it is a hospital and focusses on traditional medicine.</p>
<p>The Chaophya Abhaibhubejhr Building as it is referred to today is a part of the hospital which specializes in Thai medicine. A museum here showcases the ancient therapies and traditional healing methods. Jars containing snakes and scorpions, herbs, and potions are said to cure people of various diseases and allergies. There are also creams and lotions made of flowers and fruits, hibiscus and mangosteen in particular. The foundation works with the local farmers in cultivating herbs that are used in their remedies. We are then treated to a traditional Thai massage and the masseur gently prods and nudges the tired muscles and soothes the nerves. As I lie there pampered the soothing music lulls me to sleep,</p>
<p><img class="aligncenter wp-image-23815 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20639'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand," width="1024" height="639" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-1024x639.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-300x187.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-768x479.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-1024x639.jpg" /><noscript><img class="aligncenter wp-image-23815 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-1024x639.jpg" alt="Rural Thailand, Villages of Thailand," width="1024" height="639" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-1024x639.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-300x187.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-768x479.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>But the best experience is yet to come, whispers Uma. And it is indeed, one of the most overwhelming experiences I have ever had. We head to a traditional village, Ban Dong Krathong Yam and the entire village is waiting for us, dressed in their finery to meet their international guests. And they had cooked for us. I am completely humbled. I have never seen such hospitality before. As I gulp down the delicious food, I learn that this village is often referred to as the noodle strainer village as the locals here make the noodle strainers used all over Thailand. There are so many experiences in the villages of Thailand but for me, this is the most memorable of them all.</p>
<p><img class="aligncenter wp-image-23820 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%201024'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="678" height="1024" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-678x1024.jpg 678w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-199x300.jpg 199w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-768x1160.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-1017x1536.jpg 1017w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-400x604.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1.jpg 1280w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-678x1024.jpg" /><noscript><img class="aligncenter wp-image-23820 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-678x1024.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="678" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-678x1024.jpg 678w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-199x300.jpg 199w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-768x1160.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-1017x1536.jpg 1017w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1-400x604.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1.jpg 1280w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></p>
<p>As I potter around the village, I realize that there is so much of history tucked away in the lanes. Home to the ancient Thai Puan people, the village is still steeped in its own culture and customs. We see homes preserved for years and visit a museum to see some of their local items used by them. I step out to see a small monastery and some temples as well.</p>
<p><img class="aligncenter wp-image-23814 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23814 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1024x678.jpg" alt="Rural Thailand, Villages of Thailand" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-temple.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>I walk around and see the men walking around in stilts egging some of us to try.  There is a genuine bonhomie around. I sit by the temple and watch the people laughing and exchanging pleasantries. Life in a village is so simple indeed. Cities are bustling with life, but the soul of a country lies in its villages. And it is moments like these that play in your mind’s eye years after the trip is over. I have always been a fan of <a href="https://lakshmisharath.com/why-i-love-slow-travel/">slow travel</a> and after visiting Rural Thailand and some of the villages in Thailand, I slowly transform into a <a href="https://lakshmisharath.com/eight-tips-mindful-travel/">mindful traveller</a> as well.</p>
<p><img class="aligncenter wp-image-23818 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23818 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-1024x678.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-mist.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Finally, we are at Nakhon Nayok. Surrounded by mountains, lakes, waterfalls, fields, it is like a dreamland.  Khao Yai National Park, Thailands oldest national park is located partly in this province as well. Historically the city dates back to the 11th century when it was ruled by the Dvaravati kingdom and later used aa as a garrison of the kings ruling Ayutthaya. Uma tells us that even today ruins can be found. <img class="aligncenter wp-image-23816 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20641'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="641" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-1024x641.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-300x188.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-768x481.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-1024x641.jpg" /><noscript><img class="aligncenter wp-image-23816 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-1024x641.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="641" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-1024x641.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-300x188.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-768x481.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains-400x250.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lake-mountains.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>As we drive from the Town Hall towards our hotel, we are suddenly lost in verdant nature wrapped in a layer of mist. The provincial seal shows an elephant holding rice in his trunk &#8211; a symbol of the abundance of nature and prosperity.As I look upon the blooming lotus lakes and the surrounding mountains and forests, I tell myself that one day I will come back to explore more of Rural Thailand and take some time out in the villages of Thailand. Perhaps it will be one of my first trips as travel unlocks after the pandemic.</p>
<p><img class="aligncenter wp-image-23817 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-1024x678.jpg" /><noscript><img class="aligncenter wp-image-23817 size-large" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-1024x678.jpg" alt="Rural Thailand, Villages of Thailand, Nakhon Nayok" width="1024" height="678" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-1024x678.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-300x199.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-768x509.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1-400x265.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-lotus-lake-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<h3>Where is Nakhon Nayok and How do I get to Nakhon Nayok from Bangkok ?</h3>
<p>Nakhon Nayok is the capital of the Province and is located in the Chao Phraya Basin of Thailand.  It is barely 100 kms from <a href="https://lakshmisharath.com/wat-pho-reclining-buddha-temple-bangkok/">Bangkok</a> and can be reached by taxis or buses. It takes about couple of hours by road and takes you through some of the beautiful villages of Thailand. Buses leave Bangkok every 30 minutes. There are plenty of tours and local transport that can take you to various sights in and around the town. Buses leave to neighbouring provinces like Prachinburi, while tuk tuks are around to take you around to local sights. You can also hire a taxi and explore some of the sights around Rural Thailand. The local tourism office is located in the Town Hall in Nakhon Nayok and can help you plan your trip.</p>
<p>This post made me Rediscover Thailand when I decided to go on a nostalgic trip for the #BlogYourThailand contest announced by #TATIndia and #TATNewDelhi.  I dont participate in contests anymore but I honestly could not stop the flow of nostalgia. Its been over seven years since I visited Thailand and I really look forward to travel unlocking and #AmazingThailand opening up for tourists. Here is to #ResetInThailand</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://lakshmisharath.com/tag/bangkok/" title="View all posts tagged Bangkok">Bangkok</a><a href="https://lakshmisharath.com/tag/nakhon-nayok/" title="View all posts tagged Nakhon Nayok">Nakhon Nayok</a><a href="https://lakshmisharath.com/tag/prachinburi/" title="View all posts tagged Prachinburi">Prachinburi</a><a href="https://lakshmisharath.com/tag/rural-thailand/" title="View all posts tagged Rural Thailand">Rural Thailand</a><a href="https://lakshmisharath.com/tag/rustic-thailand/" title="View all posts tagged Rustic Thailand">Rustic Thailand</a><a href="https://lakshmisharath.com/tag/thailand/" title="View all posts tagged Thailand">Thailand</a><a href="https://lakshmisharath.com/tag/villages-of-thailand/" title="View all posts tagged Villages of Thailand">Villages of Thailand</a></div>    <!-- SHARE BOX -->
                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://lakshmisharath.com/dragor-havn-greater-copenhagen-area/">Dragor Havn &#8211; Sparkling in a sea ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <meta itemprop="author" content="Lakshmi Sharath"><meta itemprop="headline " content="Glimpses of Rural Thailand &#8211; Villages of Thailand"><meta itemprop="datePublished" content="2021-07-13T17:24:47+00:00"><meta itemprop="image" content="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/five-memories-thailand/">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/journeys/international/thailand/bangkok/">Bangkok</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/five-memories-thailand/">
									Five memories from Thailand								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/lakshmi-sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2013/11/25/">
                    				    November 25, 2013                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/cruising-bangkok/">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/asia/">Asia</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/cruising-bangkok/">
									Cruising on the river in Bangkok								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/lakshmi-sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2013/10/18/">
                    				    October 18, 2013                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rural-thailand-tour-villages-of-thailand/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lakshmisharath.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="kid-comment-form-sub-title">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='9421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f136990e85" /></p><div class="inv-recaptcha-holder"></div><input type="hidden" id="ak_js" name="ak_js" value="171"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar ">
            <div class="sidebar-wrap stick" id= 'sidebar-stick'>
                <div class="sidebar-wrap-inner">
                    <aside id="search-8" class="widget widget_search"><form action="https://lakshmisharath.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus="focusFunction()" onblur="blurFunction()"/>
        <div class="search-icon">
            <i class="fa fa-search"></i>
        </div>
    </div>
</form>

<script type="rocketlazyloadscript">
// Focus = Changes the background color of input to yellow
function focusFunction() {
    if (document.getElementById("s").value == "Search") { document.getElementById("s").value = ""; }
}

// No focus = Changes the background color of input to red
function blurFunction() {
    if (document.getElementById("s").value == "") { document.getElementById("s").value = "Search"; }
}
</script></aside><aside id="kid_carousel-4" class="widget module-carousel"><div class="kid-header"><div class="main-title"><h3><div class="main-title"><h3>Featured Post</h3></div></h3></div></div>			
            <div class="kid-carousel-wrap flexslider clear-fix">            
				<ul class="slides">
											
                        <li class="type-in">	
                            <a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">				
                                <div class="thumb hide-thumb">									
                                    <img width="400" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20550'%3E%3C/svg%3E" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" /><noscript><img width="400" height="550" src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" /></noscript>								
                                </div>
                            </a>
                                                        <div class="post-details">
                                <div class="post-cat">                                                 
                                    <a href="https://lakshmisharath.com/category/angkor-thom/">angkor thom</a><a href="https://lakshmisharath.com/category/brand-campaign/">Brand Campaign</a><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a>                                          
                                </div>	
								<h3 class="post-title">
									<a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">
										Five monuments to see in Angkor Thom, Cambodia									</a>
								</h3> 
                                <div class="post-meta">                                       
                                    <div class="date">
                                        <a href="https://lakshmisharath.com/2014/03/20/">
                        				    March 20, 2014                                        </a>
                        			</div>
                                </div>
                                
                            </div>    
                            
						</li>																
									</ul>	
             </div>		
		</aside><aside id="text-13" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Latest Video</h3></div></div>			<div class="textwidget"><iframe loading="lazy" src="about:blank" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/MUjCXuykVfg"></iframe><noscript><iframe src="https://www.youtube.com/embed/MUjCXuykVfg" frameborder="0" allowfullscreen></iframe></noscript></div>
		</aside><aside id="text-15" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>About Me</h3></div></div>			<div class="textwidget"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" alt="Lakshmi Sharath" width="300" height="200" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg"><noscript><img src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg" alt="Lakshmi Sharath" width="300" height="200"></noscript>
<br>
A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss. <a href="https://lakshmisharath.com/about-lakshmisharath/">Read More...</a></center></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="480" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://lakshmisharath.substack.com/embed"></iframe><noscript><iframe src="https://lakshmisharath.substack.com/embed" width="480" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe></noscript></div></aside><aside id="kid_posts_list-4" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Latest Posts</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/07/Rustic-Thailand-girls-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/rural-thailand-tour-villages-of-thailand/">
										Glimpses of Rural Thailand &#8211; Villages of Thailand									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/06/Dragor-houses-2a-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/dragor-havn-greater-copenhagen-area/">
										Dragor Havn &#8211; Sparkling in a sea of yellow									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/06/Araku-Coffee-5-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/wake-up-and-smell-the-araku-valley-coffee/">
										Wake up and smell the coffee in Araku Valley									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2021/05/lakshmi-275-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/mallitamma-hoysala-temple-architecture/">
										Meet Mallitamma and his signature sculptures in Hoysala temples									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="350" href="https://twitter.com/lakshmisharath">Tweets by lakshmisharath</a> <script type="rocketlazyloadscript" data-minify="1" async src="https://lakshmisharath.com/wp-content/cache/min/1/widgets.js?ver=1626786564" charset="utf-8"></script></div>
		</aside><aside id="kid_facebook-3" class="widget widget-facebook"><div class="kid-header"><div class="main-title"><h3>Find us on Facebook</h3></div></div>		
		<div class="fb-container">
			
			<div>
				<iframe loading="lazy" src="about:blank" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&#038;width=300&#038;border_color=%23ffffff&#038;show_faces=true&#038;show_border=false&#038;height=260"></iframe><noscript><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&amp;width=300&amp;border_color=%23ffffff&amp;show_faces=true&amp;show_border=false&amp;height=260" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe></noscript>
			</div>
		</div>
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">©COPYRIGHT 2018 - LAKSHMI SHARATH. ALL RIGHTS RESERVED. Managed by <a href="https://hostmy.blog/online/aff.php?aff=35">Host My Blog</a></div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google-invisible-recaptcha-js-before'>window.addEventListener('DOMContentLoaded', function() {
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdcNYUUAAAAAJDDroxUZ-EdloPm6QH61AkPPx1l', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
});</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/imagesloaded.pkgd.min.js' id='imagesloaded-plugin-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/jquery.fitvids.js?ver=1626786564' id='fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/justifiedGallery.js?ver=1626786564' id='justifiedGallery_js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.magnific-popup.min.js' id='justifiedlightbox_js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/masonry.pkgd.min.js' id='hilary_jsmasonry-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/ticker.js?ver=1626786564' id='hilary_ticker_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/jquery.flexslider.js?ver=1626786564' id='flexslider_js-js' defer></script>
<script type='text/javascript' id='hilary_module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/module-load-post.js?ver=1626786564' id='hilary_module-load-post-js' defer></script>
<script type='text/javascript' id='hilary_classic-blog-load-post-js-extra'>
/* <![CDATA[ */
var loadbuttonstring = null;
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/classic-blog-load-post.js?ver=1626786564' id='hilary_classic-blog-load-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/large-blog-load-post.js?ver=1626786564' id='hilary_large-blog-load-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/kid_post_review.js?ver=1626786564' id='hilary_post_review-js' defer></script>
<script type='text/javascript' id='hilary_customjs-js-extra'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/themes/hilary_wp/js/customjs.js?ver=1626786564' id='hilary_customjs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://lakshmisharath.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1626786564' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lakshmisharath.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> 
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://lakshmisharath.com/wp-content/cache/min/1/d324f684f02a3d5781f0f1b1e9f25b69.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- Cached for great performance -->