<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="pingback" href="https://lakshmisharath.com/xmlrpc.php" />
    <script type="application/javascript">var ajaxurl = "https://lakshmisharath.com/wp-admin/admin-ajax.php"</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vidya Venkatesh - Inspiring people with wildlife conservation projects in India</title>
	<meta name="description" content="Meet Vidya Venkatesh, wildlife conservationist - Inspiring people with her wildlife conservation projects in India" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vidya Venkatesh - Inspiring people with wildlife conservation projects in India" />
	<meta property="og:description" content="Meet Vidya Venkatesh, wildlife conservationist - Inspiring people with her wildlife conservation projects in India" />
	<meta property="og:url" content="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/" />
	<meta property="og:site_name" content="Lakshmi Sharath" />
	<meta property="article:publisher" content="https://www.facebook.com/TravelwithLakshmi" />
	<meta property="article:author" content="https://facebook.com/lakshmisharath" />
	<meta property="article:published_time" content="2020-06-13T07:35:11+00:00" />
	<meta property="article:modified_time" content="2020-06-13T10:13:45+00:00" />
	<meta property="og:image" content="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="787" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakshmisharath" />
	<meta name="twitter:site" content="@lakshmisharath" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lakshmisharath.com/#website","url":"https://lakshmisharath.com/","name":"Lakshmi Sharath","description":"a travel blog of an Indian backpacker","potentialAction":[{"@type":"SearchAction","target":"https://lakshmisharath.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#primaryimage","inLanguage":"en-US","url":"https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel.jpg","width":1000,"height":787},{"@type":"WebPage","@id":"https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#webpage","url":"https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/","name":"Vidya Venkatesh - Inspiring people with wildlife conservation projects in India","isPartOf":{"@id":"https://lakshmisharath.com/#website"},"primaryImageOfPage":{"@id":"https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#primaryimage"},"datePublished":"2020-06-13T07:35:11+00:00","dateModified":"2020-06-13T10:13:45+00:00","author":{"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88"},"description":"Meet Vidya Venkatesh, wildlife conservationist - Inspiring people with her wildlife conservation projects in India","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/"]}]},{"@type":["Person"],"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88","name":"Lakshmi Sharath","image":{"@type":"ImageObject","@id":"https://lakshmisharath.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=96&d=blank&r=g","caption":"Lakshmi Sharath"},"description":"A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss ..","sameAs":["https://facebook.com/lakshmisharath","https://twitter.com/lakshmisharath"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Feed" href="https://lakshmisharath.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Comments Feed" href="https://lakshmisharath.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; From investment banking to wildlife conservation &#8211; Meet Vidya Venkatesh Comments Feed" href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakshmisharath.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://lakshmisharath.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lakshmisharath.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lakshmisharath.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/justifiedGallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='hilary_style-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/kid_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hilary_responsive-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/fonts/awesome-fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-hilary_option-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;ver=1531478494&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59c8a78e1610430012fe53ce&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/lakshmisharath.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17751","token":"1d14b13738","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://lakshmisharath.com/wp-json/' />
<link rel='shortlink' href='https://lakshmisharath.com/?p=17751' />
<link rel="alternate" type="application/json+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Fwildlife-conservationist-india-vidya-venkatesh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Fwildlife-conservationist-india-vidya-venkatesh%2F&#038;format=xml" />
<meta name="p:domain_verify" content="65648b16e044150f9f9720ef08f4fd9b"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20878056-1', 'auto');
  ga('send', 'pageview');

</script>            <style type='text/css' media="all">
            .rating-wrap {display: none !important;}.post-author, .post-meta .post-author {display: none !important;}.post-meta .date {display: none !important;}.post-meta .meta-comment {display: none !important;}.single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a, .module-jaro .post-info .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon,
                .flex-control-paging li a.flex-active, .kid-featured-flag
                {background-color: #0097d4}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover, .main-nav #main-menu .menu > li > a:hover,
                .footer .kid-header .main-title h3, .header-social li a:hover, .widget-social ul li:hover, .footer .widget-social ul li:hover
                {color: #0097d4}
                
                ::selection
                {background-color: #0097d4}
                ::-moz-selection 
                {background-color: #0097d4}
                
                body::-webkit-scrollbar-thumb
                {background-color: #0097d4}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #0097d4}
                 
                
        
                            body {background: none !important}
            .top-bar {
    background: #0097d4;
}
.header .logo {
    padding: 0 0;
}1

.main-nav #main-menu .menu li a {
    font-size: 15px !important;
}

.kid-header .main-title h3 {
    font-size: 35px;
}

.grid-1-type .post-title {
    font-size: 21px;
}

.large-blog-style .post-title {
    font-size: 35px;
}

.post-cat{
    display: none;
}

.loadmore-button {
    display: none;
}
.widget-posts-list ul li .post-title {
    font-size: 16px;
}
.singletop .post-title {
    font-size: 35px;
}
.module-carousel .slides .post-title {
    font-size: 20px;
}
.fullwidth-section {
    margin-top: -60px;
}

.wpp-list li {
    float: left;
    width: 47%;
    clear: none;
}
.wpp-post-title {
    font-size: 16px;
    font-family: Arial, Helvetica, sans-serif;
    font-weight: 700;
    font-style: normal;
    color: #131313;
}

#kid_classic_blog-2 {
    margin-top: 20px;
}

.footer .footer-lower a {
    color: #faa61a;
}            </style>
            <link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.main-nav #main-menu .menu > li > a {
    padding: 0 20px;
    font-size: 17px;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#ffffff;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a, #main-mobile-menu li{font-family:Roboto;font-weight:500;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:Roboto;font-weight:500;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li,
                            .kid-review-box .kid-criteria-wrap .kid-criteria{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-17751 single-format-image" >
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-center header-black">
        
             
                <div class="top-bar clear-fix">
                    <div class="header-inner kid-site-container clear-fix">
    				
        					 
                        <nav class="top-nav">
                            <div class="mobile">
                                <i class="fa fa-bars"></i>
                            </div>
                            <div id="top-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-13952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="https://lakshmisharath.com/about-lakshmisharath/">About</a></li>
<li id="menu-item-13951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="https://lakshmisharath.com/contact-lakshmisharath/">Work With Me</a></li>
</ul></div> 
                                   
                        </nav><!--top-nav-->                         
        						
        				                <div class="header-social clear-fix">
			<ul>
									<li class="fb"><a href="https://www.facebook.com/TravelwithLakshmi" target="_blank"><i class="fa fa-facebook"></i></a></li>
								
									<li class="twitter"><a href="https://twitter.com/lakshmisharath" target="_blank"><i class="fa fa-twitter"></i></a></li>
								
									<li class="gplus"><a href="https://plus.google.com/+LakshmiSharath" target="_blank"><i class="fa fa-google-plus"></i></a></li>
								
								
								
								
								
									<li class="youtube"><a href="https://www.youtube.com/channel/UC57mn7ypVKFBb3UrMU7TiXQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
				      							
				                                    
                                
                                
                                
                                    <li class="header-search">
                        <div id="header-search-button">
    				        <i class="fa fa-search"></i>
                            <i class="fa fa-times"></i>
                        </div>
                        <form action="https://lakshmisharath.com/" id="header_searchform" method="get">
                            <div class="header-searchform-wrap">
                                <input type="text" name="s" id="s" placeholder="Search"/>
                            </div>
                        </form>
                    </li><!--main-search-->
                      
				
			</ul>
		</div>
            				                    </div>
                </div><!--top-bar-->
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="https://lakshmisharath.com">
                                <img src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                        </div>   			
            </div>
            <!-- header close -->
            			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-13955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13955"><a href="https://lakshmisharath.com/">Home</a></li>
<li id="menu-item-13995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India Travel</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li id="menu-item-7678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li id="menu-item-7681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li id="menu-item-7684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li id="menu-item-7686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-7692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul></div></li>
<li id="menu-item-13996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International Travel</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li id="menu-item-14020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li id="menu-item-14009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li id="menu-item-7697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li id="menu-item-7698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-7699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li id="menu-item-7700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li id="menu-item-7701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li id="menu-item-7702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li id="menu-item-7708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul></div></li>
<li id="menu-item-16579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li id="menu-item-13997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li id="menu-item-17783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
</ul></div><div id="main-mobile-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13955"><a href="https://lakshmisharath.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
</ul></div>                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
            			<!-- nav close -->
        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a><a href="https://lakshmisharath.com/category/people-stories/">people stories</a><a href="https://lakshmisharath.com/category/tribes-of-india/">tribes of india</a><a href="https://lakshmisharath.com/category/wildlife/">wildlife</a><a href="https://lakshmisharath.com/category/wildlife-conservation/">wildlife conservation</a><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/wildlife-sanctuaries/">wildlife sanctuaries</a>    						</div>					
                            <h3 class="post-title">
    							From investment banking to wildlife conservation &#8211; Meet Vidya Venkatesh        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2020/06/13/">
                    				    June 13, 2020                                    </a>
                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#comments">4</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                                                                <div class="article-content">
                                                        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>They called her &#8221; Bachchon Ko Ghumane Wali Madam, &#8221; in the jungles of Bandhavgarh in Madhya Pradesh. They did not even know her name. But for Vidya Venkatesh, this was just what she had wanted. It was the beginning of her tryst with wildlife and her dream of becoming a wildlife conservationist after a decade of working as an investment banker with several corporate and financial institutions in Mumbai.  &#8220;It all started with a WWF camp that I attended with my sister, Priya and since then I became passionately interested in wildlife. I used to work night shifts and loved it. I would head home from work in the wee hours of the morning and on my way, I would stop at a national park in Mumbai, attend a nature trail, or even conduct one. However, I wanted to give back something more to wildlife than just being an enthusiast, &#8221; she told me on the phone as we spoke about her journey from the corporate world to a wildlife conservationist and her dream of working on wildlife conservation projects in India.</p>
<p><img class="aligncenter wp-image-17806 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel.jpg" alt="wildlife conservation projects in india" width="1000" height="787" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel.jpg 1000w, https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-300x236.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-768x604.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-400x315.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Vidya had combed almost every jungle in India. &#8221; Every year I used to trek in the mountains and spend a lot of time in the forests. But I realized that I was only looking at it from the eyes of a tourist. I wanted to contribute more to the well being of the forest and understand issues like human-animal conflicts better,&#8221; she added, as she wanted to invest her time in wildlife conservation efforts in India.</p>
<p>Vidya found her support in her boss, who agreed to give her a three-month sabbatical to pursue her dreams. &#8220;I was grateful. My boss told me that my job would remain until I showed her an appointment letter from another company. And I finally got one from Sanctuary Asia, where I managed the Kids for Tigers project for them, &#8221; explained Vidya. That was the beginning of her foray into wildlife. However, a year later, she realized that this was not her calling. &#8221; It was a school project, but I had to coordinate from my office in Mumbai. I still wanted to go to the forests and be a wildlife conservationist.  I realized that this was not the reason I had quit my corporate life,&#8221; she said. And then the opportunity at Last Wilderness Foundation emerged out of the blue. Founded by stockbroker and wildlife photographer Nikhil Nagle in Mumbai, Vidya joined them as director. &#8220;This is exactly what I was looking for. It gave me an opportunity to travel, especially to forests and work on conservation projects,&#8221; she added as she started getting working on wildlife conservation projects in India, especially in the <a href="https://lakshmisharath.com/tiger-reserves-in-madhya-pradesh/">wildlife sanctuaries of Madhya Pradesh.</a></p>
<p><img class="aligncenter wp-image-17805 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008-1024x768.jpg" alt="wildlife conservationist" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20190515-WA0008.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>How it all began &#8211; Bandhavgarh Tiger Reserve</strong></p>
<p>And that is how it all began. One of the first wildlife conservation projects in India took them to Bandhavgarh Tiger Reserve which had its share of human-animal conflicts. Vidya narrated, &#8220;The field director wanted us to involve the villagers and create awareness and it was his idea to do an outreach programme involving the kids.  &#8221; Vidya and her colleague Bhavna created the <strong>Village Kids Awareness Programme</strong> which reached out to over 5000 children living in 96 villages in the buffer areas around Bandhavgarh National Park. &#8220;We reached out to a cluster of three to four villages at a time and would then take the kids into the forest for a day and create awareness. But it used to be a lot of fun as there would be games and a lot of interactive sessions and presentations as well. &#8221; The programme would run almost four times in a year and both Vidya and her colleague along with the volunteers would live in the villages for ten days at a time. The villagers would even cook their meals and sometimes they would have an entire feast, whipped up for over 80 people, including kids, volunteers and their supporting staff. &#8220;We would sometimes hire the villagers who used to cook for traditional festivals and then rent out a community hall in a school. It used to feel like a wedding that lasted for ten days, &#8221; laughed Vidya.</p>
<p><img class="aligncenter wp-image-17794 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-1024x768.jpg" alt="wildlife conservation projects in india" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-1536x1152.jpg 1536w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-2048x1536.jpg 2048w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191224_191001_Bokeh-400x300.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>Living in the villages</strong></p>
<p>&#8220;We were an all-women team, including the volunteers and we have stayed everywhere from halls inside schools to someone&#8217;s house and even inside &#8220;chowkies&#8221; of forest guards. Many times, we have stayed in a school and then would use the toilets attached to the &#8220;chowkies&#8221; used by the forest guards, as those in the schools were not functional. We would, in fact, choose the village based on where we could get a decent loo, but we used to have a lot of fun,&#8221; Vidya narrated. The girls became a household name in the villages and were welcomed everywhere. And that is how she earned the nickname &#8211; &#8220;Bachchon Ko Gumane Wali Madam&#8221; or the lady who takes the kids for a jaunt into the forest. &#8220;We lived with the villagers, had chai with them in their homes, ate with them and would chit chat with them about their everyday life.&#8221; The villagers had accepted them as one of their own.</p>
<p><img class="aligncenter wp-image-17795 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-1024x467.jpg" alt="wildlife conservation projects in india" width="1024" height="467" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-1024x467.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-300x137.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-768x350.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-1536x700.jpg 1536w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-2048x934.jpg 2048w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-569x259.jpg 569w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_20191226_112026-400x182.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>Panna and Pardhis</strong></p>
<p>As the programme in Bandhavgarh Tiger Reserve became a success, Last Wilderness Foundation was beckoned by the Field Director in Panna and it led them to the next wildlife conservation projects in India. This was the time when the tiger relocation programme had just started and tourism had virtually come to a standstill with hardly any tigers in the national park. The team was asked to find ways to create awareness and engage with the community here &#8211; the Pardhis, who had lived initially inside the forest and were also believed to have hunted tigers down in the national park. Vidya and her team learnt that there had been some amount of work initiated by the Forest Department and the Educational Department along with the WWF. The Pardhis had already been moved from the core area of the forest to the villages nearby and the challenge was to lure them away from hunting, especially the wild cats. While some of the adults were employed in a factory-supported by Forest Department, the children were given basic education and a couple of hostels had started for the kids. But as WWF slowly moved away from the project, the initiative to work with the children was given to Last Wilderness Foundation.<img class="aligncenter wp-image-17793 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-1024x819.jpg" alt="wildlife conservationist" width="1024" height="819" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-1024x819.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-300x240.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-768x614.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-1536x1229.jpg 1536w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-2048x1638.jpg 2048w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG_6997-scaled-e1592031443307-400x320.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>Who are the Pardhis ?</strong></p>
<p>Vidya took a small detour from her journey to tell me the story of the Pardhis. They were believed to be Rajputs who were forced to leave their homeland centuries ago and live in the forests. According to the story, two kings were at war and the Pardhis supported the king who lost the war and hence they had to flee. As they escaped, they hid in the forests and eventually started making it their home. While they learnt to coexist with animals, they also picked up survival skills and became adept hunters. During the colonial era, they were most sought after by the British, who hired them during their hunting expeditions. They were nicknamed &#8220;Cheetah Paridhis&#8221; as they had apparently trained cheetahs to kill other wild cats. &#8221;</p>
<p><img class="aligncenter wp-image-17798 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/06/With-the-Pardhi-girls.jpg" alt="wildlife conservation projects in india" width="960" height="640" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/With-the-Pardhi-girls.jpg 960w, https://lakshmisharath.com/wp-content/uploads/2020/06/With-the-Pardhi-girls-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/With-the-Pardhi-girls-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/With-the-Pardhi-girls-400x267.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>Be it the Rajas or the British, Pardhis were always in demand and hunting was all that they knew. The British, however, had named them as one of the &#8220;criminal tribes&#8221; which was denotified after Independence. &#8220;However the stigma still remains. As hunting is now illegal, rehabilitating them is a challenge but people are still wary of hiring them,&#8221; said Vidya, adding, &#8221; However they have changed a lot today. Poaching and hunting, at least in Panna and around have been stopped by them.&#8221;</p>
<p><img class="aligncenter size-large wp-image-17807" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1-1024x682.jpg" alt="" width="1024" height="682" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1-1024x682.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1-400x267.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/06/Pardhis-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The Pardhis live in clusters in many parts of the country today but they are concentrated mainly in Madhya Pradesh among other states. There may be a little less than a lakh of Pardhis in the country today and in Panna alone, there would be around 1000 people living in different clusters. Last Wilderness Foundation started working with 40-50 families in and around Panna and with about 300 kids. There were two hostels- one for boys and another for girls and the challenge was in educating them. &#8221; They were tiny, absolutely mini Mowglis, who were brought straight from the jungle and put in a hostel. They had neither had a proper bath nor had combed their hair. And they had no clue what a school was, &#8221; explained Vidya. The children had to be educated in a Residential Bridge School, which gauged which &#8220;class&#8217; they would then study.</p>
<p><img class="aligncenter size-large wp-image-17804" src="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041-1024x768.jpg" alt="" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/06/IMG-20180303-WA0041.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Vidya&#8217;s admitted to me that she was extremely fascinated by the Pardhis. &#8220;Everything about them is so interesting &#8211; be it their unique names or their traditions and beliefs,&#8221; she said. They had such unique names like Bisleri or Century. &#8220;Each name is unique, however, some of them are now slowly changing this tradition. One of them, called Inchuri now wants her daughter to be called Divya,&#8221; she said.</p>
<p><img class="aligncenter size-full wp-image-17788" src="https://lakshmisharath.com/wp-content/uploads/2020/06/A-Pardhi-family.jpg" alt="" width="1000" height="750" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/A-Pardhi-family.jpg 1000w, https://lakshmisharath.com/wp-content/uploads/2020/06/A-Pardhi-family-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/A-Pardhi-family-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/A-Pardhi-family-400x300.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Their traditions are equally fascinating. Vidya told me that they pray to a Goddess that they call Devi. &#8220;One of their beliefs is that a married woman should not go to the roof of their homes &#8211; it is perhaps a symbolic gesture. No one should be higher than the Devi,&#8221; added Vidya. Vidya also believed that these powerful beliefs could help in conservation and in creating awareness. &#8220;I am not saying that we must promote blind beliefs but the power of faith is immense. When the Pardhis were shifted from the forests, they took an oath in front of their Devi temple that they would not kill a tiger again. And they have till the day, kept their promise, &#8221; she said.</p>
<p><img class="aligncenter size-full wp-image-17797" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Whistle-making-workshop.jpg" alt="" width="960" height="640" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Whistle-making-workshop.jpg 960w, https://lakshmisharath.com/wp-content/uploads/2020/06/Whistle-making-workshop-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Whistle-making-workshop-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Whistle-making-workshop-400x267.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p><strong>Walk with the Pardhis</strong></p>
<p>Last Wilderness Foundation did not just work on educating the Pardhis, but on also training them as naturalists and guides. And that is how the award-winning, <strong>&#8220;Walk with Pardhis</strong> started. It started in collaboration with Taj Safaris who had trained the Pardhis on soft skills, guest management and basic communication and the activity began initially with the guests who had stayed at The Taj. Eventually, it became accessible for all the guests who travelled to the region, including heritage sites like <a href="https://lakshmisharath.com/stories-erotic-sculptures-of-khajuraho/">Khajuraho</a>. The walk was essentially like a wildlife safari on foot, led by the Pardhis. The guests could opt for a morning or an evening walk and there were two options &#8211; an easy hike of 4 km and another of 8 km.&#8221;</p>
<p><img class="aligncenter size-full wp-image-17796" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Walk-with-the-pardhis.jpg" alt="" width="960" height="640" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Walk-with-the-pardhis.jpg 960w, https://lakshmisharath.com/wp-content/uploads/2020/06/Walk-with-the-pardhis-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Walk-with-the-pardhis-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Walk-with-the-pardhis-400x267.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>&#8220;Panna is simply beautiful and there are a couple of gorges on the way. After the monsoons, the landscape is absolutely heavenly with lush greenery. It is rich in biodiversity. It is the haunt of leopards, sloth bears, porcupines and pangolins. One group had even seen a leopard chasing a sambar,&#8221; described Vidya. The walk led by the Pardhis into the forest would also lead to breakfast or lunch or dinner as opted by the guests. The villagers would whip a meal for them and the guests could opt for a half-day and full-day package as well. Last Wilderness Foundation would also assist in finding <a href="https://lakshmisharath.com/jungle-camps-heritage-hotels-hotels-madhya-pradesh/">hotels in Madhya Pradesh</a> and other logistical requirements on request. &#8221; This is just one of the many initiatives to give the Pardhis an opportunity to earn a livelihood. However, due to the lockdown, we are now looking at alternative means like patrolling the forest and other activities that can sustain them, &#8221; added Vidya</p>
<p><img class="aligncenter wp-image-17799 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-1024x683.jpg" alt="wildlife conservation projects in india" width="1024" height="683" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-1024x683.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-1536x1024.jpg 1536w, https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-2048x1365.jpg 2048w, https://lakshmisharath.com/wp-content/uploads/2020/06/Teetar-Whistle-3-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Last Wilderness Foundation has also started tapping into the creative skills of the Pardhis as well.&#8221;  We were amazed by their craftsmanship, They could carve beautiful whistles and knives and then they wore these lovely pieces of jewellery, mostly beads that looked like areca seeds. And they created lovely patterns on them like pugmarks of various animals,&#8221; said Vidya. The arts and crafts became souvenirs that guests could eventually buy and take home with them, a piece of Pardhi culture.</p>
<p><img class="aligncenter wp-image-17808 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1-1024x682.jpg" alt="wildlife conservation projects in india" width="1024" height="682" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1-1024x682.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1-400x267.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_pardhi_beads-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>Kanha and the Baigas</strong></p>
<p>The next project was at Kanha where they started working on along with the Kanha Forest Department on the <strong>Nature Education Programme</strong> with school children where 25-30 children from the villages would be taken at any given point of time into the forests. The programme targeted all the children in the 146 villages in the buffer zone and would run in the winters between October and March every year.</p>
<p><img class="aligncenter wp-image-17791 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/06/baiga_leaves.jpg" alt="wildlife conservation projects in india" width="1000" height="667" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/baiga_leaves.jpg 1000w, https://lakshmisharath.com/wp-content/uploads/2020/06/baiga_leaves-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/baiga_leaves-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/baiga_leaves-400x267.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>The project in Kanha also brought them into contact with the Baigas, one of the ethnic groups who Vidya describes as &#8221; one of the most vulnerable tribes with primitive habits and beliefs .&#8221; Vidya added that they have a deep and traditional knowledge of forests, mainly in the aspect of healing and medicinal plants and herbs.</p>
<p><img class="aligncenter size-full wp-image-17789" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-couple.jpg" alt="" width="667" height="1000" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-couple.jpg 667w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-couple-200x300.jpg 200w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-couple-400x600.jpg 400w" sizes="(max-width: 667px) 100vw, 667px" /></p>
<p>They have a very rich culture, be it performing arts like the Baiga dance or the traditional jewellery that they create. Last Wilderness Foundation has initiated a <strong>Baiga livelihood Project</strong> for those living in the buffer zone of the forest. The beautiful jewellery is created by these women and is marketed by the Last Wilderness Foundation.</p>
<p><img class="aligncenter size-full wp-image-17792" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-mother-and-child.jpg" alt="" width="667" height="1000" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-mother-and-child.jpg 667w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-mother-and-child-200x300.jpg 200w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-mother-and-child-400x600.jpg 400w" sizes="(max-width: 667px) 100vw, 667px" /></p>
<p>&#8220;The main raw material is called Moonga Daana, which is traditionally glass beads,&#8221; explained Vidya. Guests can attend the workshops that are conducted in the villages and now both Baiga men and women have started creating the exquisite pieces of jewellery. In addition to this, village walks are also conducted for guests where they can get a glimpse of the culture and traditions of the Baigas, along with dance programmes, which are some of their wildlife conservation projects in India.</p>
<p><img class="aligncenter wp-image-17809 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_silver-red__black_3_coin.jpg" alt="wildlife conservation projects in india" width="682" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_silver-red__black_3_coin.jpg 682w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_silver-red__black_3_coin-200x300.jpg 200w, https://lakshmisharath.com/wp-content/uploads/2020/06/rsz_silver-red__black_3_coin-400x601.jpg 400w" sizes="(max-width: 682px) 100vw, 682px" /></p>
<p>With the current lockdown, most of the tourism programmes are on hold but people can still contribute to the Baigas and Pardhis and other initiatives by taking home a souvenir <a href="https://www.natureworksindia.com/nature-shop/">online. </a></p>
<p>You can also <a href="http://thelastwilderness.org/volunteer-with-us/">volunteer</a> or<a href="http://thelastwilderness.org/contribution-to-conservation/"> book</a> any of these walks, workshops and programmes that form a part of wildlife conservation projects in India, once the doors of tourism are open again. For any other queries, please feel free to mail conservation@thelastwilderness.org. All photographs are courtesy Last Wilderness Foundation.</p>
<p><img class="aligncenter wp-image-17790 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-1024x512.jpg" alt="wildlife conservation projects in india" width="1024" height="512" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-1024x512.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-300x150.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-768x384.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-750x375.jpg 750w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1-400x200.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/06/Baiga-Jewellery-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://lakshmisharath.com/tag/baigas/" title="View all posts tagged Baigas">Baigas</a><a href="https://lakshmisharath.com/tag/last-wilderness-foundation/" title="View all posts tagged Last Wilderness Foundation">Last Wilderness Foundation</a><a href="https://lakshmisharath.com/tag/paridhis/" title="View all posts tagged Paridhis">Paridhis</a><a href="https://lakshmisharath.com/tag/people-stories/" title="View all posts tagged People Stories">People Stories</a><a href="https://lakshmisharath.com/tag/tribes-of-india/" title="View all posts tagged tribes of india">tribes of india</a><a href="https://lakshmisharath.com/tag/wildlife-conservation/" title="View all posts tagged wildlife conservation">wildlife conservation</a><a href="https://lakshmisharath.com/tag/wildlife-conservation-projects-in-india/" title="View all posts tagged wildlife conservation projects in india">wildlife conservation projects in india</a><a href="https://lakshmisharath.com/tag/wildlife-conservation-projects-in-madhya-pradesh/" title="View all posts tagged wildlife conservation projects in madhya pradesh">wildlife conservation projects in madhya pradesh</a><a href="https://lakshmisharath.com/tag/wildlife-in-madhya-pradesh/" title="View all posts tagged wildlife in Madhya Pradesh">wildlife in Madhya Pradesh</a><a href="https://lakshmisharath.com/tag/wildliife-conservationist/" title="View all posts tagged wildliife conservationist">wildliife conservationist</a></div>    <!-- SHARE BOX -->
                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://lakshmisharath.com/heritage-resort-madurai/">Madurai Heritage &#8211; a treasure house of ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <meta itemprop="author" content="Lakshmi Sharath"><meta itemprop="headline " content="From investment banking to wildlife conservation &#8211; Meet Vidya Venkatesh"><meta itemprop="datePublished" content="2020-06-13T13:05:11+00:00"><meta itemprop="image" content="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel.jpg"><meta itemprop="interactionCount" content="UserComments:4"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/camera-critters-6/">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/blog/">Blog</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/camera-critters-6/">
									Camera Critters								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2008/11/30/">
                    				    November 30, 2008                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/india-through-my-eyes-a-performer-at-a-temple-festival-3/">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/blog/">Blog</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/india-through-my-eyes-a-performer-at-a-temple-festival-3/">
									India through my eyes &#8211; A performer at a temple ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2011/05/01/">
                    				    May 1, 2011                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                        <div class="comments-area-title">
                <h3>
                    4 comments                </h3>
            </div><!-- End Comment Area Title -->
                                                <ol class="commentlist">
                		<li class="comment even thread-even depth-1">
			<article id="comment-394637" class="comment-article  media">
                <header class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='https://secure.gravatar.com/avatar/47a22e0f9f8a8d917d2a3c50ae55492f?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/47a22e0f9f8a8d917d2a3c50ae55492f?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name"><a href='https://SanctuaryNatureFoundation.org' rel='external nofollow ugc' class='url'>Bittu</a></span>    					          <span class="comment-time" datetime="2020-06-14T11:28:53+05:30"><a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#comment-394637" class="comment-timestamp">14 June, 2020 at 11:28 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='#comment-394637' data-commentid="394637" data-postid="17751" data-belowelement="comment-394637" data-respondelement="respond" aria-label='Reply to Bittu'>Reply</a>                        </span>
                    </header><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<section class="comment-content">
    					<p>How wonderful to read this Vidya. More power to you. You are walking the right path!</p>
    				</section>
                </div>
			</article>
		<!-- </li> is added by WordPress automatically -->
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<article id="comment-394638" class="comment-article  media">
                <header class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='https://secure.gravatar.com/avatar/ef922ffff9341a3c73209feedfa4db84?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef922ffff9341a3c73209feedfa4db84?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name">VASANT Nambidi</span>    					          <span class="comment-time" datetime="2020-06-14T13:17:39+05:30"><a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#comment-394638" class="comment-timestamp">14 June, 2020 at 13:17 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='#comment-394638' data-commentid="394638" data-postid="17751" data-belowelement="comment-394638" data-respondelement="respond" aria-label='Reply to VASANT Nambidi'>Reply</a>                        </span>
                    </header><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<section class="comment-content">
    					<p>Vidya was my college mate and always been a person with strong personality who was very much involved in social services. Kudoos to her and her team to do this wonderful work for humanity on our behalf.</p>
    				</section>
                </div>
			</article>
		<!-- </li> is added by WordPress automatically -->
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<article id="comment-394640" class="comment-article  media">
                <header class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='https://secure.gravatar.com/avatar/33297d83c831b39d32b9ec9ff8d8f219?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/33297d83c831b39d32b9ec9ff8d8f219?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name">Vasudevan Mudambi</span>    					          <span class="comment-time" datetime="2020-06-14T15:20:22+05:30"><a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#comment-394640" class="comment-timestamp">14 June, 2020 at 15:20 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='#comment-394640' data-commentid="394640" data-postid="17751" data-belowelement="comment-394640" data-respondelement="respond" aria-label='Reply to Vasudevan Mudambi'>Reply</a>                        </span>
                    </header><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<section class="comment-content">
    					<p>nice, i would like to get in touch with Vidya venkatesh. care to share her email, please?</p>
    				</section>
                </div>
			</article>
		<!-- </li> is added by WordPress automatically -->
		<ul class="children">
		<li class="comment byuser comment-author-LakshmiSharath bypostauthor odd alt depth-2">
			<article id="comment-394678" class="comment-article  media">
                <header class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name"><a href='https://lakshmisharath.com' rel='external nofollow ugc' class='url'>Lakshmi Sharath</a></span>    					          <span class="comment-time" datetime="2020-06-16T15:26:23+05:30"><a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/#comment-394678" class="comment-timestamp">16 June, 2020 at 15:26 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='#comment-394678' data-commentid="394678" data-postid="17751" data-belowelement="comment-394678" data-respondelement="respond" aria-label='Reply to Lakshmi Sharath'>Reply</a>                        </span>
                    </header><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<section class="comment-content">
    					<p>There is an email ID that I had mentioned in the end of the article.</p>
    				</section>
                </div>
			</article>
		<!-- </li> is added by WordPress automatically -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ol><!-- .commentlist -->

                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wildlife-conservationist-india-vidya-venkatesh/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lakshmisharath.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="kid-comment-form-sub-title">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='17751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9fe9ce094" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar ">
            <div class="sidebar-wrap stick" id= 'sidebar-stick'>
                <div class="sidebar-wrap-inner">
                    <aside id="search-8" class="widget widget_search"><form action="https://lakshmisharath.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus="focusFunction()" onblur="blurFunction()"/>
        <div class="search-icon">
            <i class="fa fa-search"></i>
        </div>
    </div>
</form>

<script>
// Focus = Changes the background color of input to yellow
function focusFunction() {
    if (document.getElementById("s").value == "Search") { document.getElementById("s").value = ""; }
}

// No focus = Changes the background color of input to red
function blurFunction() {
    if (document.getElementById("s").value == "") { document.getElementById("s").value = "Search"; }
}
</script></aside><aside id="kid_carousel-4" class="widget module-carousel"><div class="kid-header"><div class="main-title"><h3><div class="main-title"><h3>Featured Post</h3></div></h3></div></div>			
            <div class="kid-carousel-wrap flexslider clear-fix">            
				<ul class="slides">
											
                        <li class="type-in">	
                            <a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">				
                                <div class="thumb hide-thumb">									
                                    <img width="400" height="550" src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" />								
                                </div>
                            </a>
                                                        <div class="post-details">
                                <div class="post-cat">                                                 
                                    <a href="https://lakshmisharath.com/category/angkor-thom/">angkor thom</a><a href="https://lakshmisharath.com/category/brand-campaign/">Brand Campaign</a><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a>                                          
                                </div>	
								<h3 class="post-title">
									<a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">
										Five monuments to see in Angkor Thom, Cambodia									</a>
								</h3> 
                                <div class="post-meta">                                       
                                    <div class="date">
                                        <a href="https://lakshmisharath.com/2014/03/20/">
                        				    March 20, 2014                                        </a>
                        			</div>
                                </div>
                                
                            </div>    
                            
						</li>																
									</ul>	
             </div>		
		</aside><aside id="text-13" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Latest Video</h3></div></div>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/MUjCXuykVfg" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-15" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>About Me</h3></div></div>			<div class="textwidget"><center><img src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg" alt="Lakshmi Sharath" width="300" height="200">
<br>
A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss. <a href="https://lakshmisharath.com/about-lakshmisharath/">Read More...</a></center></div>
		</aside><aside id="kid_posts_list-4" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Latest Posts</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/06/Last-Wilderness-Foundation-team-with-the-students-at-the-girls-hostel-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/wildlife-conservationist-india-vidya-venkatesh/">
										From investment banking to wildlife conservation &#8211; Meet Vidya Venkatesh									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/02/Madurai-Heritage-pool-villa-2-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/02/Madurai-Heritage-pool-villa-2-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/02/Madurai-Heritage-pool-villa-2-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/heritage-resort-madurai/">
										Madurai Heritage &#8211; a treasure house of stories									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2013/10/bosphorus2-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="Bosphorus, Istanbul, Turkey" srcset="https://lakshmisharath.com/wp-content/uploads/2013/10/bosphorus2-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2013/10/bosphorus2-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/five-reasons-to-visit-istanbul/">
										Five reasons to visit Istanbul									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vizag-fishing-harbour-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vizag-fishing-harbour-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vizag-fishing-harbour-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/places-to-see-in-visakhapatnam/">
										48 hours in Vizag									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="350" href="https://twitter.com/lakshmisharath">Tweets by lakshmisharath</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="kid_facebook-3" class="widget widget-facebook"><div class="kid-header"><div class="main-title"><h3>Find us on Facebook</h3></div></div>		
		<div class="fb-container">
			
			<div>
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&amp;width=300&amp;border_color=%23ffffff&amp;show_faces=true&amp;show_border=false&amp;height=260" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
			</div>
		</div>
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">©COPYRIGHT 2018 - LAKSHMI SHARATH. ALL RIGHTS RESERVED. Managed by <a href="https://hostmy.blog/online/aff.php?aff=35">Host My Blog</a></div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
                <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/justifiedGallery.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/masonry.pkgd.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/ticker.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.flexslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/module-load-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loadbuttonstring = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/classic-blog-load-post.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/large-blog-load-post.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/kid_post_review.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/customjs.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lakshmisharath.com/wp-content/plugins/akismet/_inc/form.js'></script>
 
</body>
</html>
<!-- Cached for great performance - Debug: cached@1593351002 -->