<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="pingback" href="https://lakshmisharath.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>International cuisine now in India- From Japanese to Mexican</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://lakshmisharath.com/wp-content/cache/min/1/a496f4d1f4f3940aeff4b9de6167752b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="International cuisine now in India- From Japanese to Mexican ." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="International cuisine now in India- From Japanese to Mexican" />
	<meta property="og:description" content="International cuisine now in India- From Japanese to Mexican ." />
	<meta property="og:url" content="https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/" />
	<meta property="og:site_name" content="Lakshmi Sharath" />
	<meta property="article:publisher" content="https://www.facebook.com/TravelwithLakshmi" />
	<meta property="article:author" content="https://facebook.com/lakshmisharath" />
	<meta property="article:published_time" content="2020-12-17T13:10:33+00:00" />
	<meta property="article:modified_time" content="2020-12-19T08:14:15+00:00" />
	<meta property="og:image" content="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-scaled-e1608203792819.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakshmisharath" />
	<meta name="twitter:site" content="@lakshmisharath" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lakshmi Sharath">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lakshmisharath.com/#website","url":"https://lakshmisharath.com/","name":"Lakshmi Sharath","description":"a travel blog of an Indian backpacker","potentialAction":[{"@type":"SearchAction","target":"https://lakshmisharath.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/#primaryimage","inLanguage":"en-US","url":"https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-scaled-e1608203792819.jpeg","width":1280,"height":960},{"@type":"WebPage","@id":"https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/#webpage","url":"https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/","name":"International cuisine now in India- From Japanese to Mexican","isPartOf":{"@id":"https://lakshmisharath.com/#website"},"primaryImageOfPage":{"@id":"https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/#primaryimage"},"datePublished":"2020-12-17T13:10:33+00:00","dateModified":"2020-12-19T08:14:15+00:00","author":{"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88"},"description":"International cuisine now in India- From Japanese to Mexican .","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/"]}]},{"@type":"Person","@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88","name":"Lakshmi Sharath","image":{"@type":"ImageObject","@id":"https://lakshmisharath.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=96&d=blank&r=g","caption":"Lakshmi Sharath"},"description":"A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss ..","sameAs":["https://lakshmisharath.com","https://facebook.com/lakshmisharath","https://twitter.com/lakshmisharath"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Feed" href="https://lakshmisharath.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Comments Feed" href="https://lakshmisharath.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Four international cuisines making waves in India Comments Feed" href="https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	









<noscript></noscript><script data-rocketlazyloadscript='//platform-api.sharethis.com/js/sharethis.js#property=59c8a78e1610430012fe53ce&#038;product=inline-buttons' type='text/javascript'  id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/lakshmisharath.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":23304,"token":"e3397f12fb","lang":0,"debug":0}
</script>

<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://lakshmisharath.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakshmisharath.com/wp-json/wp/v2/posts/23304" /><link rel='shortlink' href='https://lakshmisharath.com/?p=23304' />
<link rel="alternate" type="application/json+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Ffour-international-cuisines-making-waves-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Ffour-international-cuisines-making-waves-in-india%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><meta name="p:domain_verify" content="65648b16e044150f9f9720ef08f4fd9b"/>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5nb29nbGUtYW5hbHl0aWNzLmNvbS9hbmFseXRpY3MuanMnLCdnYScpOw0KDQogIGdhKCdjcmVhdGUnLCAnVUEtMjA4NzgwNTYtMScsICdhdXRvJyk7DQogIGdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7DQoNCg==' ></script>            <style type='text/css' media="all">
            .rating-wrap {display: none !important;}.post-author, .post-meta .post-author {display: none !important;}.post-meta .date {display: none !important;}.post-meta .meta-comment {display: none !important;}.single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a, .module-jaro .post-info .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon,
                .flex-control-paging li a.flex-active, .kid-featured-flag
                {background-color: #0097d4}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover, .main-nav #main-menu .menu > li > a:hover,
                .footer .kid-header .main-title h3, .header-social li a:hover, .widget-social ul li:hover, .footer .widget-social ul li:hover
                {color: #0097d4}
                
                ::selection
                {background-color: #0097d4}
                ::-moz-selection 
                {background-color: #0097d4}
                
                body::-webkit-scrollbar-thumb
                {background-color: #0097d4}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #0097d4}
                 
                
        
                            body {background: none !important}
            .top-bar {
    background: #0097d4;
}
.header .logo {
    padding: 0 0;
}1

.main-nav #main-menu .menu li a {
    font-size: 15px !important;
}

.kid-header .main-title h3 {
    font-size: 35px;
}

.grid-1-type .post-title {
    font-size: 21px;
}

.large-blog-style .post-title {
    font-size: 35px;
}

.post-cat{
    display: none;
}

.loadmore-button {
    display: none;
}
.widget-posts-list ul li .post-title {
    font-size: 16px;
}
.singletop .post-title {
    font-size: 35px;
}
.module-carousel .slides .post-title {
    font-size: 20px;
}
.fullwidth-section {
    margin-top: -60px;
}

.wpp-list li {
    float: left;
    width: 47%;
    clear: none;
}
.wpp-post-title {
    font-size: 16px;
    font-family: Arial, Helvetica, sans-serif;
    font-weight: 700;
    font-style: normal;
    color: #131313;
}

#kid_classic_blog-2 {
    margin-top: 20px;
}

.footer .footer-lower a {
    color: #faa61a;
}            </style>
            <link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.main-nav #main-menu .menu > li > a {
    padding: 0 20px;
    font-size: 17px;
}		</style>
		<style id="hilary_option-dynamic-css" title="dynamic-css" class="redux-options-output">.header-wrap{background-color:#ffffff;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a, #main-mobile-menu li{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li,
                            .kid-review-box .kid-criteria-wrap .kid-criteria{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;font-display:swap;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-display:swap;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-23304 single-format-standard" >
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-center header-black">
        
             
                <div class="top-bar clear-fix">
                    <div class="header-inner kid-site-container clear-fix">
    				
        					 
                        <nav class="top-nav">
                            <div class="mobile">
                                <i class="fa fa-bars"></i>
                            </div>
                            <div id="top-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-17932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17932"><a href="https://lakshmisharath.com/">Home</a></li>
<li id="menu-item-13952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="https://lakshmisharath.com/about-lakshmisharath/">About</a></li>
<li id="menu-item-13951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="https://lakshmisharath.com/contact-lakshmisharath/">Work With Me</a></li>
</ul></div> 
                                   
                        </nav><!--top-nav-->                         
        						
        				                <div class="header-social clear-fix">
			<ul>
									<li class="fb"><a href="https://www.facebook.com/TravelwithLakshmi" target="_blank"><i class="fa fa-facebook"></i></a></li>
								
									<li class="twitter"><a href="https://twitter.com/lakshmisharath" target="_blank"><i class="fa fa-twitter"></i></a></li>
								
									<li class="gplus"><a href="https://plus.google.com/+LakshmiSharath" target="_blank"><i class="fa fa-google-plus"></i></a></li>
								
								
								
								
								
									<li class="youtube"><a href="https://www.youtube.com/channel/UC57mn7ypVKFBb3UrMU7TiXQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
				      							
				                                    
                                
                                
                                
                                    <li class="header-search">
                        <div id="header-search-button">
    				        <i class="fa fa-search"></i>
                            <i class="fa fa-times"></i>
                        </div>
                        <form action="https://lakshmisharath.com/" id="header_searchform" method="get">
                            <div class="header-searchform-wrap">
                                <input type="text" name="s" id="s" placeholder="Search"/>
                            </div>
                        </form>
                    </li><!--main-search-->
                      
				
			</ul>
		</div>
            				                    </div>
                </div><!--top-bar-->
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="https://lakshmisharath.com">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png"/><noscript><img src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png" alt="logo"/></noscript>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                        </div>   			
            </div>
            <!-- header close -->
            			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-13995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li id="menu-item-7678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li id="menu-item-7681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li id="menu-item-7684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li id="menu-item-7686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-7692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul></div></li>
<li id="menu-item-13996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li id="menu-item-14020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li id="menu-item-14009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li id="menu-item-7697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li id="menu-item-7698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-7699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li id="menu-item-7700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li id="menu-item-7701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li id="menu-item-7702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li id="menu-item-7708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul></div></li>
<li id="menu-item-16579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li id="menu-item-13997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li id="menu-item-17783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
<li id="menu-item-17931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://lakshmisharath.com/category/100-stories-of-india/">100 Stories of India</a></li>
</ul></div><div id="main-mobile-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17783"><a href="https://lakshmisharath.com/category/people-stories/">People Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://lakshmisharath.com/category/100-stories-of-india/">100 Stories of India</a></li>
</ul></div>                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
            			<!-- nav close -->
        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="https://lakshmisharath.com/category/food/">food</a><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a>    						</div>					
                            <h3 class="post-title">
    							Four international cuisines making waves in India        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2020/12/17/">
                    				    December 17, 2020                                    </a>
                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20375'%3E%3C/svg%3E" class="attachment-hilary_750_375 size-hilary_750_375 wp-post-image" alt="" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-750x375.jpeg" /><noscript><img width="750" height="375" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-750x375.jpeg" class="attachment-hilary_750_375 size-hilary_750_375 wp-post-image" alt="" /></noscript></div>                                                <div class="article-content">
                                                        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>I remember the days when eating out would mean heading to a restaurant serving Chinese dishes and although it was a heavy dose of Indian Chinese, my palate would be satiated with a taste of international cuisine. But as we got a taste of different flavours, our palates were introduced to several cuisines. Italian and Thai were one of the earliest cuisines to make an appearance in the restaurant scene but then there has been a sudden explosion of flavours from all over the world. Be it the Far Eastern or Middle East, the European or the Mexican we can savour different dishes. In the Asian scenario, while Vietnamese, Burmese, Korean and Japanese have become very popular, there has been a plethora of dishes from the Middle East, especially from Lebanon and Turkey. Mexican cuisine is another favourite, along with Spanish. More exotic and exclusive restaurants are opening up serving authentic international cuisine and the menu has more variety to offer. Here are four popular international cuisines that are making a wave in India</p>
<p><img class="aligncenter wp-image-23306 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201024'%3E%3C/svg%3E" alt="international cuisine, Japanese, teppanyaki" width="768" height="1024" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_5822-768x1024.jpeg" /><noscript><img class="aligncenter wp-image-23306 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_5822-768x1024.jpeg" alt="international cuisine, Japanese, teppanyaki" width="768" height="1024" /></noscript></p>
<p><strong>1.Japanese </strong></p>
<p>Think Japanese cuisine and you think of sushi or sashimi, which literally means raw fish. But there is more to it. From the bento box to sukiyaki, Japanese cuisine has so much more to often and I even found an array of vegetarian dishes that even includes rice, curry or noodles. Teppanyaki restaurants have opened up and while some cater to the Japanese visitors, there is a steady flow of Indians who are appreciating this international cuisine. I have been to a couple of restaurants and have been fascinated by the live Teppanyaki counter and the dishes that I have tasted.</p>
<p><img class="aligncenter wp-image-23305 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Japanese, teppanyaki, international cuisine" width="1024" height="768" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_1011-1024x768.jpeg" /><noscript><img class="aligncenter wp-image-23305 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_1011-1024x768.jpeg" alt="Japanese, teppanyaki, international cuisine" width="1024" height="768" /></noscript></p>
<p><strong>2.Vietnamese</strong></p>
<p>I love Vietnamese coffee but that is not the only thing I love about the country. I visited Vietnam last year and although I was told that it&#8217;s difficult to get vegetarian fare there, my hostess at Hoi An took me to some amazing eateries where I tried out the local vegetarian food . She told me that one of her dreams is to open a Vietnamese restaurant in India. In fact , there re quite a few restaurants in India today and even Bangalore, where I live, has a couple of them. Besides Pho, which is the quintessential Vietnamese soup served with meat and chicken, other popular dishes include Cha Ca Thang Long, which is their version of grilled fish and Goi Cuon &#8211; rice paper rolls that includes vegetables, noodles, seafood and meat . There are vegetarian versions as well like Xoi Chay, which is sticky rice served with vegetables, spices and herbs, Banh Mi Chay, a baguette inspired by French cuisine and is filled with tofu, eggs and cheese. My favourites are the Potato Cakes called Banh Khoai Tay Chien and has mashed or deeply fried sweet potato with beans and coconut and served with spicy peanut sauce.</p>
<p><img class="aligncenter wp-image-23309 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20767'%3E%3C/svg%3E" alt="international cuisine, Vietnamese cuisine" width="1024" height="767" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_9496-1024x767.jpeg" /><noscript><img class="aligncenter wp-image-23309 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_9496-1024x767.jpeg" alt="international cuisine, Vietnamese cuisine" width="1024" height="767" /></noscript></p>
<p>3.<strong>Lebanese</strong></p>
<p>Think Lebanese cuisine and you think of delicious falafels, pita bread, lavash, hummus and a variety of spicy and flavoursome dips like tahini or red capsicum and walnut or with eggplant and baba ganoush among others. The salads are amazing, be it tabbouleh or fattoush and Lebanese cuisine is known for its delicious vegetarian spread with dollops of olive oil. There are several dishes with meat and fish like kibbeh and kafta . While the Meditarranean flavours are now available anywhere in the Middle East, this international cuisine is extremely popular in India with so many restaurants .&#8217;</p>
<p><img class="aligncenter wp-image-23310 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="international cuisine, hummus, lebanese cuisine" width="1024" height="768" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG-1440-1024x768.jpg" /><noscript><img class="aligncenter wp-image-23310 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG-1440-1024x768.jpg" alt="international cuisine, hummus, lebanese cuisine" width="1024" height="768" /></noscript></p>
<p>4.<strong>Mexican</strong></p>
<p>During one of my first international trips, I lived mainly on Mexican cuisine, with burritos and tortillas, nachos and tacos. I fell in love with spicy dips like guacamole, the traditional Mexican Avocado Dip and delicious Mexican Cheese Fajitas.  So, whenever I plan to head out to a restaurant here, I look out for authentic Mexican restaurants serving all these dishes. There are grilled vegetarian quesadillas or those served with cheese and chilly. Corn Tacos are another favourite served with spicy salsa. While Mexican cuisine has a lot of vegetarian options, you get chicken and meat dishes as well.</p>
<p><img class="aligncenter wp-image-23307 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="burrito, mexican cuisine, international cuisine" width="1024" height="768" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-1024x768.jpeg" /><noscript><img class="aligncenter wp-image-23307 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-1024x768.jpeg" alt="burrito, mexican cuisine, international cuisine" width="1024" height="768" /></noscript></p>
<p>These are just some of the popular international cuisine that are available in India &#8211; but you can find many others like Spanish, Nordic, French, German, Korean, Malaysian, Turkish and Thai among others. There is even a Khmer restaurant opened recently in Bangalore as I write this piece. Most restaurants today have taken all the precautions that are required to function and have put safety as their primary concern. And you can also order take-aways. However, there is nothing quite like sitting in a beautiful restaurant with your friends and family, taking in the atmosphere and tasting delicious flavours from around the world. And you can enjoy your meal with the <a href="https://www.sbicard.com/en/personal/credit-cards/shopping/simplysave-sbi-card.page#&amp;gemid1=influencer_sbicard_marketing&amp;gemid2=lakshmi_simplysave&amp;chn=">SimplySAVE SBI Card.</a> The dessert here is the Reward Points you get – 10 Reward Points on every Rs 100 spent on dining. You can even get 2,000 bonus reward points on spends of Rs. 2,000 in the first 60 days. Besides dining, you can use your card in departmental and grocery stores as well &amp; still earn 10 Reward Points for every Rs.100 spent. There is 1% fuel surcharge waiver across all petrol pumps as well and the annual fees are reversed on spends of Rs. 1,00,000 and above. So, go ahead and travel around the world through delicious flavours cooked in the restaurant near you.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://lakshmisharath.com/tag/fine-dining/" title="View all posts tagged fine dining">fine dining</a><a href="https://lakshmisharath.com/tag/international-cuisine/" title="View all posts tagged international cuisine">international cuisine</a><a href="https://lakshmisharath.com/tag/japanese-cuisine/" title="View all posts tagged Japanese cuisine">Japanese cuisine</a><a href="https://lakshmisharath.com/tag/mexican-cuisine/" title="View all posts tagged mexican cuisine">mexican cuisine</a></div>    <!-- SHARE BOX -->
                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://lakshmisharath.com/the-seven-rila-lakes-bulgaria/">Seven Rila lakes &#8211; Trekking in Rila ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://lakshmisharath.com/sofia-tourist-attractions/">48 hours in Sofia</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <meta itemprop="author" content="Lakshmi Sharath"><meta itemprop="headline " content="Four international cuisines making waves in India"><meta itemprop="datePublished" content="2020-12-17T18:40:33+00:00"><meta itemprop="image" content="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-scaled-e1608203792819.jpeg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/ten-vegetarian-dishes-must-try-pan-asian-itc-grand-chola-2/">
                                    <img width="330" height="330" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20330'%3E%3C/svg%3E" class="attachment-hilary_330_330 size-hilary_330_330 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-150x150.jpg 150w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-330x330.jpg" /><noscript><img width="330" height="330" src="https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-330x330.jpg" class="attachment-hilary_330_330 size-hilary_330_330 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2014/06/PanAsia10-150x150.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/blog/">Blog</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/ten-vegetarian-dishes-must-try-pan-asian-itc-grand-chola-2/">
									Ten vegetarian dishes you must try at Pan Asian in ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2014/06/28/">
                    				    June 28, 2014                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/krishna-jayanthi-bakshanam-a-photo-feature/">
                                    <img width="330" height="330" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20330'%3E%3C/svg%3E" class="attachment-hilary_330_330 size-hilary_330_330 wp-post-image" alt="Gokulashtami bakshanam" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-330x330.jpg" /><noscript><img width="330" height="330" src="https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-330x330.jpg" class="attachment-hilary_330_330 size-hilary_330_330 wp-post-image" alt="Gokulashtami bakshanam" srcset="https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2015/09/festive-food-6-150x150.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/festivals/">festivals</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/krishna-jayanthi-bakshanam-a-photo-feature/">
									Krishna Jayanthi Bakshanam &#8211; A photo feature								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2015/09/05/">
                    				    September 5, 2015                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/four-international-cuisines-making-waves-in-india/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lakshmisharath.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="kid-comment-form-sub-title">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='23304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f0bbc336d" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar ">
            <div class="sidebar-wrap stick" id= 'sidebar-stick'>
                <div class="sidebar-wrap-inner">
                    <aside id="search-8" class="widget widget_search"><form action="https://lakshmisharath.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus="focusFunction()" onblur="blurFunction()"/>
        <div class="search-icon">
            <i class="fa fa-search"></i>
        </div>
    </div>
</form>

</aside><aside id="kid_carousel-4" class="widget module-carousel"><div class="kid-header"><div class="main-title"><h3><div class="main-title"><h3>Featured Post</h3></div></h3></div></div>			
            <div class="kid-carousel-wrap flexslider clear-fix">            
				<ul class="slides">
											
                        <li class="type-in">	
                            <a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">				
                                <div class="thumb hide-thumb">									
                                    <img width="400" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20550'%3E%3C/svg%3E" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" /><noscript><img width="400" height="550" src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" /></noscript>								
                                </div>
                            </a>
                                                        <div class="post-details">
                                <div class="post-cat">                                                 
                                    <a href="https://lakshmisharath.com/category/angkor-thom/">angkor thom</a><a href="https://lakshmisharath.com/category/brand-campaign/">Brand Campaign</a><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a>                                          
                                </div>	
								<h3 class="post-title">
									<a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">
										Five monuments to see in Angkor Thom, Cambodia									</a>
								</h3> 
                                <div class="post-meta">                                       
                                    <div class="date">
                                        <a href="https://lakshmisharath.com/2014/03/20/">
                        				    March 20, 2014                                        </a>
                        			</div>
                                </div>
                                
                            </div>    
                            
						</li>																
									</ul>	
             </div>		
		</aside><aside id="text-13" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Latest Video</h3></div></div>			<div class="textwidget"><iframe loading="lazy" src="about:blank" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/MUjCXuykVfg"></iframe><noscript><iframe src="https://www.youtube.com/embed/MUjCXuykVfg" frameborder="0" allowfullscreen></iframe></noscript></div>
		</aside><aside id="text-15" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>About Me</h3></div></div>			<div class="textwidget"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" alt="Lakshmi Sharath" width="300" height="200" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg"><noscript><img src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg" alt="Lakshmi Sharath" width="300" height="200"></noscript>
<br>
A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss. <a href="https://lakshmisharath.com/about-lakshmisharath/">Read More...</a></center></div>
		</aside><aside id="kid_posts_list-4" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Latest Posts</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/07/Sofia-Old-Parliament-reflection-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/sofia-tourist-attractions/">
										48 hours in Sofia									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-150x150.jpeg 150w, https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-330x330.jpeg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-150x150.jpeg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-150x150.jpeg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-150x150.jpeg 150w, https://lakshmisharath.com/wp-content/uploads/2020/12/IMG_4213-330x330.jpeg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/four-international-cuisines-making-waves-in-india/">
										Four international cuisines making waves in India									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/12/Seven-Rila-Lakes-lake-one-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/the-seven-rila-lakes-bulgaria/">
										Seven Rila lakes &#8211; Trekking in Rila National Park									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" data-lazy-srcset="https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-330x330.jpg 330w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-150x150.jpg" /><noscript><img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/07/Rila-Monastery-facade-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/a-day-at-rila-monastery-bulgaria/">
										A day at Rila Monastery									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="350" href="https://twitter.com/lakshmisharath">Tweets by lakshmisharath</a> <script data-rocketlazyloadscript='//platform.twitter.com/widgets.js' async  charset="utf-8"></script></div>
		</aside><aside id="kid_facebook-3" class="widget widget-facebook"><div class="kid-header"><div class="main-title"><h3>Find us on Facebook</h3></div></div>		
		<div class="fb-container">
			
			<div>
				<iframe loading="lazy" src="about:blank" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&#038;width=300&#038;border_color=%23ffffff&#038;show_faces=true&#038;show_border=false&#038;height=260"></iframe><noscript><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&amp;width=300&amp;border_color=%23ffffff&amp;show_faces=true&amp;show_border=false&amp;height=260" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe></noscript>
			</div>
		</div>
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">©COPYRIGHT 2018 - LAKSHMI SHARATH. ALL RIGHTS RESERVED. Managed by <a href="https://hostmy.blog/online/aff.php?aff=35">Host My Blog</a></div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        <script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='google-invisible-recaptcha-js-before'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>


















<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lakshmisharath.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> 
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://lakshmisharath.com/wp-content/cache/min/1/64b959959239fbd3866deda76c56a4d1.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://lakshmisharath.com/wp-content/cache/min/1/a496f4d1f4f3940aeff4b9de6167752b.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- Cached for great performance - Debug: cached@1609352649 -->