<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="pingback" href="https://lakshmisharath.com/xmlrpc.php" />
    <title>Places to see in Vijayawada - Tourist places near Vijayawada</title>
<script type="application/javascript">var ajaxurl = "https://lakshmisharath.com/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Places to see in Vijayawada - Tourist places near Vijayawada. Vijayawada sightseeing places and things to do in Vijayawada."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lakshmisharath.com/places-to-see-in-vijayawada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Places to see in Vijayawada - Tourist places near Vijayawada" />
<meta property="og:description" content="Places to see in Vijayawada - Tourist places near Vijayawada. Vijayawada sightseeing places and things to do in Vijayawada." />
<meta property="og:url" content="https://lakshmisharath.com/places-to-see-in-vijayawada/" />
<meta property="og:site_name" content="Lakshmi Sharath" />
<meta property="article:publisher" content="https://www.facebook.com/TravelwithLakshmi" />
<meta property="article:author" content="https://facebook.com/lakshmisharath" />
<meta property="article:tag" content="Places to see in Vijayawada" />
<meta property="article:tag" content="Things to do in Vijayawada" />
<meta property="article:tag" content="tourist places near Vijayawada" />
<meta property="article:tag" content="Vijayawada" />
<meta property="article:tag" content="Vijayawada sightseeing places" />
<meta property="article:section" content="Vijayawada" />
<meta property="article:published_time" content="2020-01-27T09:21:18+00:00" />
<meta property="article:modified_time" content="2020-01-27T09:32:02+00:00" />
<meta property="og:updated_time" content="2020-01-27T09:32:02+00:00" />
<meta property="og:image" content="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg" />
<meta property="og:image:secure_url" content="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Places to see in Vijayawada - Tourist places near Vijayawada. Vijayawada sightseeing places and things to do in Vijayawada." />
<meta name="twitter:title" content="Places to see in Vijayawada - Tourist places near Vijayawada" />
<meta name="twitter:site" content="@lakshmisharath" />
<meta name="twitter:image" content="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg" />
<meta name="twitter:creator" content="@lakshmisharath" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lakshmisharath.com/#website","url":"https://lakshmisharath.com/","name":"Lakshmi Sharath","description":"a travel blog of an Indian backpacker","publisher":{"@id":"https://lakshmisharath.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://lakshmisharath.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#primaryimage","url":"https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg","width":1280,"height":960},{"@type":"WebPage","@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#webpage","url":"https://lakshmisharath.com/places-to-see-in-vijayawada/","inLanguage":"en-US","name":"Places to see in Vijayawada - Tourist places near Vijayawada","isPartOf":{"@id":"https://lakshmisharath.com/#website"},"primaryImageOfPage":{"@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#primaryimage"},"datePublished":"2020-01-27T09:21:18+00:00","dateModified":"2020-01-27T09:32:02+00:00","description":"Places to see in Vijayawada - Tourist places near Vijayawada. Vijayawada sightseeing places and things to do in Vijayawada."},{"@type":"Article","@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#article","isPartOf":{"@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#webpage"},"author":{"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88"},"headline":"Why you must visit Vijayawada now","datePublished":"2020-01-27T09:21:18+00:00","dateModified":"2020-01-27T09:32:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#webpage"},"publisher":{"@id":"https://lakshmisharath.com/#/schema/person/"},"image":{"@id":"https://lakshmisharath.com/places-to-see-in-vijayawada/#primaryimage"},"keywords":"Places to see in Vijayawada,Things to do in Vijayawada,tourist places near Vijayawada,Vijayawada,Vijayawada sightseeing places","articleSection":"Andhra Pradesh,Vijayawada"},{"@type":["Person"],"@id":"https://lakshmisharath.com/#/schema/person/7cd45a70752bb43e3464cdb0a68dcd88","name":"Lakshmi Sharath","image":{"@type":"ImageObject","@id":"https://lakshmisharath.com/#authorlogo","url":"https://secure.gravatar.com/avatar/424e16d7b96149b6a32e653722c82ac9?s=96&d=blank&r=g","caption":"Lakshmi Sharath"},"description":"A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss ..","sameAs":["https://facebook.com/lakshmisharath","https://twitter.com/lakshmisharath"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Feed" href="https://lakshmisharath.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Comments Feed" href="https://lakshmisharath.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakshmi Sharath &raquo; Why you must visit Vijayawada now Comments Feed" href="https://lakshmisharath.com/places-to-see-in-vijayawada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakshmisharath.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakshmisharath.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://lakshmisharath.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lakshmisharath.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/justifiedGallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='hilary_style-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/kid_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hilary_responsive-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://lakshmisharath.com/wp-content/themes/hilary_wp/css/fonts/awesome-fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lakshmisharath.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-hilary_option-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;ver=1531478494' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59c8a78e1610430012fe53ce&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/lakshmisharath.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17491","token":"1e2a0d75de","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://lakshmisharath.com/wp-json/' />
<link rel='shortlink' href='https://lakshmisharath.com/?p=17491' />
<link rel="alternate" type="application/json+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Fplaces-to-see-in-vijayawada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakshmisharath.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakshmisharath.com%2Fplaces-to-see-in-vijayawada%2F&#038;format=xml" />
<meta name="p:domain_verify" content="65648b16e044150f9f9720ef08f4fd9b"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20878056-1', 'auto');
  ga('send', 'pageview');

</script>            <style type='text/css' media="all">
            .rating-wrap {display: none !important;}.post-author, .post-meta .post-author {display: none !important;}.post-meta .date {display: none !important;}.post-meta .meta-comment {display: none !important;}.single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a, .module-jaro .post-info .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon,
                .flex-control-paging li a.flex-active, .kid-featured-flag
                {background-color: #0097d4}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover, .main-nav #main-menu .menu > li > a:hover,
                .footer .kid-header .main-title h3, .header-social li a:hover, .widget-social ul li:hover, .footer .widget-social ul li:hover
                {color: #0097d4}
                
                ::selection
                {background-color: #0097d4}
                ::-moz-selection 
                {background-color: #0097d4}
                
                body::-webkit-scrollbar-thumb
                {background-color: #0097d4}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #0097d4}
                 
                
        
                            body {background: none !important}
            .top-bar {
    background: #0097d4;
}
.header .logo {
    padding: 0 0;
}1

.main-nav #main-menu .menu li a {
    font-size: 15px !important;
}

.kid-header .main-title h3 {
    font-size: 35px;
}

.grid-1-type .post-title {
    font-size: 21px;
}

.large-blog-style .post-title {
    font-size: 35px;
}

.post-cat{
    display: none;
}

.loadmore-button {
    display: none;
}
.widget-posts-list ul li .post-title {
    font-size: 16px;
}
.singletop .post-title {
    font-size: 35px;
}
.module-carousel .slides .post-title {
    font-size: 20px;
}
.fullwidth-section {
    margin-top: -60px;
}

.wpp-list li {
    float: left;
    width: 47%;
    clear: none;
}
.wpp-post-title {
    font-size: 16px;
    font-family: Arial, Helvetica, sans-serif;
    font-weight: 700;
    font-style: normal;
    color: #131313;
}

#kid_classic_blog-2 {
    margin-top: 20px;
}

.footer .footer-lower a {
    color: #faa61a;
}            </style>
            <link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://lakshmisharath.com/wp-content/uploads/2017/04/favicon.png" />
<style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#ffffff;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a, #main-mobile-menu li{font-family:Roboto;font-weight:500;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:Roboto;font-weight:500;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li,
                            .kid-review-box .kid-criteria-wrap .kid-criteria{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-17491 single-format-standard" >
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-center header-black">
        
             
                <div class="top-bar clear-fix">
                    <div class="header-inner kid-site-container clear-fix">
    				
        					 
                        <nav class="top-nav">
                            <div class="mobile">
                                <i class="fa fa-bars"></i>
                            </div>
                            <div id="top-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-13952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="https://lakshmisharath.com/about-lakshmisharath/">About</a></li>
<li id="menu-item-13951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="https://lakshmisharath.com/contact-lakshmisharath/">Work With Me</a></li>
</ul></div> 
                                   
                        </nav><!--top-nav-->                         
        						
        				                <div class="header-social clear-fix">
			<ul>
									<li class="fb"><a href="https://www.facebook.com/TravelwithLakshmi" target="_blank"><i class="fa fa-facebook"></i></a></li>
								
									<li class="twitter"><a href="https://twitter.com/lakshmisharath" target="_blank"><i class="fa fa-twitter"></i></a></li>
								
									<li class="gplus"><a href="https://plus.google.com/+LakshmiSharath" target="_blank"><i class="fa fa-google-plus"></i></a></li>
								
								
								
								
								
									<li class="youtube"><a href="https://www.youtube.com/channel/UC57mn7ypVKFBb3UrMU7TiXQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
				      							
				                                    
                                
                                
                                
                                    <li class="header-search">
                        <div id="header-search-button">
    				        <i class="fa fa-search"></i>
                            <i class="fa fa-times"></i>
                        </div>
                        <form action="https://lakshmisharath.com/" id="header_searchform" method="get">
                            <div class="header-searchform-wrap">
                                <input type="text" name="s" id="s" placeholder="Search"/>
                            </div>
                        </form>
                    </li><!--main-search-->
                      
				
			</ul>
		</div>
            				                    </div>
                </div><!--top-bar-->
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="https://lakshmisharath.com">
                                <img src="https://lakshmisharath.com/wp-content/uploads/2017/04/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                        </div>   			
            </div>
            <!-- header close -->
            			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-13955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13955"><a href="https://lakshmisharath.com/">Home</a></li>
<li id="menu-item-13995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India Travel</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li id="menu-item-7678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li id="menu-item-7681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li id="menu-item-7684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li id="menu-item-7686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-7692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul></div></li>
<li id="menu-item-13996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International Travel</a><div class="kid-dropdown-menu"><ul class="kid-sub-menu">	<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li id="menu-item-14020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li id="menu-item-14009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li id="menu-item-7697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li id="menu-item-7698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-7699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li id="menu-item-7700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li id="menu-item-7701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li id="menu-item-7702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li id="menu-item-7708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul></div></li>
<li id="menu-item-16579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li id="menu-item-13997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
</ul></div><div id="main-mobile-menu" class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13955"><a href="https://lakshmisharath.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13995"><a href="#">India Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://lakshmisharath.com/category/journeys/india/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7677"><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7678"><a href="https://lakshmisharath.com/category/journeys/india/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://lakshmisharath.com/category/journeys/india/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://lakshmisharath.com/category/journeys/india/goa/">Goa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://lakshmisharath.com/category/journeys/gujarat/">Gujarat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7681"><a href="https://lakshmisharath.com/category/journeys/india/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://lakshmisharath.com/category/journeys/india/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7683"><a href="https://lakshmisharath.com/category/journeys/india/karnataka/">Karnataka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684"><a href="https://lakshmisharath.com/category/journeys/india/kerala/">Kerala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://lakshmisharath.com/category/journeys/india/madhya-pradesh/">Madhya Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7686"><a href="https://lakshmisharath.com/category/journeys/india/maharashtra/">Maharashtra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://lakshmisharath.com/category/odisha/">Odisha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://lakshmisharath.com/category/journeys/india/pondicherry/">Pondicherry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="https://lakshmisharath.com/category/journeys/india/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7688"><a href="https://lakshmisharath.com/category/journeys/india/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://lakshmisharath.com/category/journeys/india/tamil-nadu-india-journeys-2/">Tamil Nadu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://lakshmisharath.com/category/journeys/india/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7692"><a href="https://lakshmisharath.com/category/journeys/india/uttaranchal/">Uttaranchal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">International Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://lakshmisharath.com/category/abu-dhabi/">Abu Dhabi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="https://lakshmisharath.com/category/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://lakshmisharath.com/category/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://lakshmisharath.com/category/journeys/international/austria/">Austria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://lakshmisharath.com/category/brussels/">brussels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://lakshmisharath.com/category/journeys/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://lakshmisharath.com/category/journeys/international/denmark/">Denmark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7695"><a href="https://lakshmisharath.com/category/journeys/international/dubai/">Dubai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://lakshmisharath.com/category/journeys/international/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://lakshmisharath.com/category/journeys/international/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698"><a href="https://lakshmisharath.com/category/journeys/international/hong-kong/">Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="https://lakshmisharath.com/category/journeys/international/indonesia/">Indonesia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="https://lakshmisharath.com/category/journeys/international/ireland/">Ireland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://lakshmisharath.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://lakshmisharath.com/category/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://lakshmisharath.com/category/journeys/international/jordan/">Jordan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="https://lakshmisharath.com/category/journeys/international/malaysia/">Malaysia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="https://lakshmisharath.com/category/journeys/international/netherlands/">Netherlands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://lakshmisharath.com/category/journeys/international/poland/">Poland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://lakshmisharath.com/category/journeys/international/seychelles/">Seychelles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://lakshmisharath.com/category/journeys/international/singapore/">Singapore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://lakshmisharath.com/category/journeys/international/spain/">Spain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://lakshmisharath.com/category/switzerland/">Switzerland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7711"><a href="https://lakshmisharath.com/category/journeys/international/thailand/">Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7708"><a href="https://lakshmisharath.com/category/journeys/international/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7705"><a href="https://lakshmisharath.com/category/journeys/international/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16579"><a href="https://lakshmisharath.com/category/itineraries/">Itineraries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a href="https://lakshmisharath.com/category/blogging-tips/">Blogging Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15208"><a href="https://lakshmisharath.com/category/travel-and-food/">Travel and Food</a></li>
</ul></div>                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
            			<!-- nav close -->
        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a><a href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/vijayawada/">Vijayawada</a>    						</div>					
                            <h3 class="post-title">
    							Why you must visit Vijayawada now        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2020/01/27/">
                    				    January 27, 2020                                    </a>
                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://lakshmisharath.com/places-to-see-in-vijayawada/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-750x375.jpg" class="attachment-hilary_750_375 size-hilary_750_375 wp-post-image" alt="" /></div>                                                <div class="article-content">
                                                        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Looking down from the window seat of the flight, I saw tiny squares of lush paddy fields dipped in shades of green. And as thin wisps of cotton candy clouds floated in and out of view, I spied little rivulets, snaking around the fields. In a moment, a souffle of clouds rushed past my window as the flight gently swayed. The view changed and a river appeared hazily, swelling in front of me, branching out into miniature streams. Another bout of turbulence rocked us as we slowly descended and landed at Vijayawada airport. As the plane thudded and jet-setted down the tarmac, I closed my eyes and thought of the untamed river, charting its own course. And in a way, I realized that Vijayawada&#8217;s story is linked intrinsically to the River Krishna and its journey. Most of the places to see in Vijayawada are related to the river, be it temples or craft towns. There are several tourist places near Vijayawada and things to do in Vijayanada that you need at least a week in this city. But I barely had 48 hours and my tryst with the city revolved around Vijayawada sightseeing places associated with the river.</p>
<p><img class="aligncenter wp-image-17509 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-1024x768.jpg" alt="Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Vijayawada was earlier known as Bezawada and there are many legends associated with the name. However, most of them are linked to the River Krishna. One of my favourite stories narrates how Lord Shiva helped the river goddess Krishnaveni to chart a course where she could join the Bay of Bengal. Apparently he created a &#8220;Bejjam&#8221; or a tunnel through the mountains so that the river could flow and meet the ocean. The name Bezawada apparently evolved from here. In some legends, it mentions that it was Arjuna from the Mahabharata who paved the way for the river. He prayed to Lord Shiva and got the powerful Pasupatha Asthra from him.</p>
<p><img class="aligncenter wp-image-17510 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view-1024x768.jpg" alt=" Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fields-view.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>I was a guest of <a href="https://lakshmisharath.com/novotel-vijayawada-varun-the-first-international-five-star-hotel-in-vijayawada/">Novotel Varun Vijayawada</a>, the first five-star hotel in the city and explored the city based on their recommendations on places to see in Vijayawada. We visited temples, caves, forts, markets among other Vijayawada sightseeing places. We headed to tourist places near Vijayawada and stopped at towns known for their arts, crafts, handlooms, and toys like Kondapally and Mangalagiri.</p>
<p><img class="aligncenter wp-image-17514 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-ganesha-768x1024.jpg" alt="Kondapalli Toys, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-ganesha-768x1024.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-ganesha-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-ganesha-400x533.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-ganesha-rotated.jpg 960w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>We also went to the ancient city of Amaravathi which is now the capital of the newly formed Andhra Pradesh, known for its ancient Buddhist stupas and temples. If you are planning a trip to Vijayawada, here is a list of places to see in Vijayawada along with things to do in Vijayawada.</p>
<p><strong>Kanika Durga Temple</strong></p>
<p>Vijayawada is synonymous with the Kanika Durga Temple, built on the Indrakeeladri hill on the banks of the River Krishna and the very identity of the city is associated with the shrine. It is one of the must-see places in Vijayawada. It celebrates the victory of the Mother Goddess Kanika Durga over the demon Mahishasura. The legend is also identified with Mysore where the Goddess is referred to as Mahishasuramardini and you can see the reference in the temple dedicated to Chamundi.  It is believed that Arjuna built the temple where the Goddess is depicted as Mahishasuramardini.</p>
<div id="attachment_17523" style="width: 1010px" class="wp-caption aligncenter"><a href="https://www.shutterstock.com/photos"><img aria-describedby="caption-attachment-17523" class="wp-image-17523 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1162597276.jpg" alt="" width="1000" height="667" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1162597276.jpg 1000w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1162597276-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1162597276-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1162597276-400x267.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-17523" class="wp-caption-text">Pic Courtesy &#8211; Babu Jakkula, Shutterstock</p></div>
<p>Vijayawada is synonymous with the Kanika Durga Temple and the very identity of the city is associated with the shrine. It celebrates the victory of the Mother Goddess Kanika Durga over the demon Mahishasura. The legend is also identified with Mysore where the Goddess is referred to as Mahishasuramardini and you can see the reference to the temple dedicated to Chamundi.  There is a temple dedicated to Shiva as Malleswara Swamy atop the hill adjacent to the Kanika Durga temple. There is also another temple dedicated to Subramanya Swamy on the hill. Other important temples in the city include the Marakata Rajarajeshwari Temple and the Sri Nagarala Sri Maha Lakshmi Ammavaru Temple, which are Vijayawada sightseeing places.</p>
<p><img class="aligncenter size-large wp-image-17505" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-1024x768.jpg" alt="" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>Prakasham Barrage</strong></p>
<p>Stretching over 1220 metres (almost 4000 feet), the Prakasham Barrage connects the two districts of Krishna and Guntur and is a road bridge as well. It is one of the places to see in Vijayawada and very popular among Vijayawada sightseeing places. The three canals that flow through the city culminate in a lake. The dam was constructed in the 18th century, although the present structure dates back to the early 1950s and is named after the first Chief Minister of Andhra Pradesh, Tanguturi Prakasam. It is believed to be one of the most successful irrigation projects, ensuring that over 1.2 million acres of farming land are fertile and irrigated.</p>
<p><img class="aligncenter wp-image-17515 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage-1024x768.jpg" alt="Prakasam Barrage, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Prakasam-Barrage.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Bhavani Island is a tourist hot spot and is one of the largest riverine islands, occupying over 130 acres. Located in the upstream of Prakasam Barrage, the island takes its name after Goddess Bhavani, another name of the deity, Kanaka Durga. It is one of the best tourist</p>
<p><b>Krishnaveni Mandapam</b>:</p>
<p>Located near the Prakasam Barrage is this river museum, which is a tribute to the River Krishna. It depicts the journey of the river from its humble source at Mahabaleshwar in Maharashtra to its end at Hamsaladeevi in Andhra Pradesh, where it joins the Bay of Bengal. You can see all the historic and spiritual spots that dot the course of the river. A statue of Goddess Krishnaveni or Krishnamma stands at the entrance of the museum. Apparently this is the only river museum in India and the fourth in the world, after those dedicated to Niagara, Nile and Volga.</p>
<div id="attachment_17524" style="width: 1010px" class="wp-caption aligncenter"><a href="https://www.shutterstock.com/photos"><img aria-describedby="caption-attachment-17524" class="wp-image-17524 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1480141988.jpg" alt="" width="1000" height="667" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1480141988.jpg 1000w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1480141988-300x200.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1480141988-768x512.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/shutterstock_1480141988-400x267.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-17524" class="wp-caption-text">Pic Courtesy &#8211; Venkateshwara Rao, Shutterstock</p></div>
<p><strong>Bapu Museum</strong></p>
<p>Originally called the Victoria Jubilee Museum, the archaeological museum is now renamed as Bapu museum, after the famous illustrator and film director. This museum is home to several galleries and there are over 1000 relics of art besides a vast library of books. The collection includes ancient sculptures, carvings, paintings, coins among others. The sculptures include both Buddhist and Hindu carvings, some dating back to the 3rd-4th centuries BC. This is also where the freedom fighter, Pingali Venkayya gave Mahatma Gandhi the tricolour Indian flag in 1921 and the historic moment is captured here. It is one of the most historic moments and a visit to the museum is highly recommended as one of the things to do in Vijayawada.</p>
<p><strong>Undavalli Caves</strong></p>
<p><img class="aligncenter size-large wp-image-17508" src="https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves-1024x768.jpg" alt="" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/VIjayawada-caves.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>These ancient monolithic caves built out of a single solid sandstone date back to the 4th-5th centuries and is a massive four-story rock-cut shrine. Dedicated to the Trinity among Hindu deities &#8211; Vishnu, Shiva and Brahma, one can see carvings of a reclining Vishnu in the form of Ananta Sayana and another carving of Narasimha.  It was believed to have also been a Jaina cave, probably a monastery as well. The rock-cut caves were also used as Viharas or rest houses by Buddhist monks. There are also sculptures of Buddha found here. Surrounded by lush greenery, the caves are about 6 kms from Vijayawada. A trip to Vijayawada is not complete without a visit here, as its not one of the crowded tourist places near Vijayawada.</p>
<p><img class="aligncenter wp-image-17517 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-1024x768.jpg" alt="Undavalli Caves, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>While these are places are within Vijayawada, we also visited fascinating towns around Vijayawada. Amaravathi, one of the new capitals of the newly formed Andhra Pradesh is just 18 kms away. There are many other tourist places near Vijayawada. We also visited Guntur, known for its spicy Guntur chillies and headed to the market. Vijayawada is also the heart of art and culture in Andhra Pradesh. Our trip took us to Mangalgiri and Kondapalli as well. So, if you are looking for a mix of heritage, arts, crafts, food and markets, then here is a list of places to see around Vijayawada.</p>
<p><strong>Amaravathi</strong></p>
<p>The ancient capital of the Satavahanas is now the proposed capital of Andhra Pradesh, although most of the new city is still under development. It was earlier called Dhanyakatakam and the village is today called Dharanikota. The proposed capital city includes both the villages of Amaravathi and Dharanikota among other hamlets.</p>
<p><img class="aligncenter size-large wp-image-17502" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic-1024x768.jpg" alt="" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-relic.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>An ancient stupa among other monuments was excavated here recently dating back to 3rd and 2nd centuries BC. It is believed that Xuanzang or Hieun Tsang visited Amaravathi and wrote about his experiences while describing the stupas and viharas. The Dhyana Buddha statue stands tall at 125 feet or 38 metres and an old museum consisting replicas of the reliefs found in the ancient stupa stands here.</p>
<p><img class="aligncenter wp-image-17501 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-1024x768.jpg" alt="Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="768" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-1024x768.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-300x225.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-768x576.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha-400x300.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Amaravathi-Buddha.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Amaravati is also known for the ancient Amareshwara Swamy temple dedicated to Lord Shiva. His consort is Goddess Parvathy as Bala Chowmandika. It is believed that Lord Shiva vowed to kill all demons tormenting the Devas and hence the gods resided in Amaravathi. The temple was later renovated in the 18th century and the temple is one of the Pancharama Kshetras or the five temples dedicated to Lord Shiva in Andhra Pradesh.</p>
<p><img class="aligncenter wp-image-17516 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-temple-768x1024.jpg" alt=" Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-temple-768x1024.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-temple-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-temple-400x533.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-temple-rotated.jpg 960w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p><strong>Kondapalli</strong></p>
<p>The quiet village is known for the quaint wooden toys, made with softwood and this craft is over 400 years old. Even today there is a colony known as Bommalla (Toys) colony where the craftsmen and women sit and make these toys. These toys depict gods and goddesses and also scenes from rustic life. These dolls form a part of <a href="https://lakshmisharath.com/come-home-and-see-my-golu-3/">Navratri Golu</a> or Bommala Koluvu during Dussehra celebrations</p>
<p><img class="aligncenter wp-image-17513 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-dasavatharam.jpg" alt="Kondapalli toys, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-dasavatharam.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-dasavatharam-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapally-dasavatharam-400x533.jpg 400w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>Kondapalli is also famous for its medieval fort, located on a hill, also called Kondapalli. The forest reserve here is filled with trees that have softwood called locally as ponuku. The fort built in the 14th century by Musunuri Nayaks has been ruled by various dynasties including the Reddy Dynasty and the kings of Odisha, Vijaynagar Empire, and Bahmani Sultans.</p>
<p><img class="aligncenter wp-image-17511 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fort.jpg" alt="Kondapalli Fort, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fort.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fort-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-fort-400x533.jpg 400w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>The fort has three massive gates and the main entrance is called Dargha Darwaja. Walking on the fortified walls, we saw ruins of towers and palaces, reservoirs and granaries. Kondapalli has to be part of every itinerary as its one of the popular tourist places near Vijayawada and shopping here for toys is one of the things to do in Vijayawada.</p>
<p><img class="aligncenter wp-image-17512 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapalli-fort.jpg" alt="Kondapalli Fort, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapalli-fort.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapalli-fort-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Kondapalli-fort-400x533.jpg 400w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p><strong>Mangalagiri</strong></p>
<p>The heritage town located in the middle of Vijayawada and Guntur roughly translates to The Auspicious Hill is known for its many temples, particularly the shrines dedicated to Lakshmi Narasimha, who is called Thotadri. One of the temples does not have an idol but a carving of the mouth of the deity who has a penchant for Panakam or Panakala ( a sweet drink blended with jaggery and lime ) and is called Panakala Narasimha Swamy. He apparently returns a portion of the panakala back to the devotee who quenches his thirst.</p>
<p><img class="aligncenter wp-image-17506 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-photo-768x1024.jpg" alt="Mangalgiri temple, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-photo-768x1024.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-photo-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-photo-400x533.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-temple-photo-rotated.jpg 960w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>Mangalagiri is also historic and has been ruled by different dynasties including kings from the Vijaynagar empire. The weavers&#8217; colony here takes you on a time travel as you can watch the weavers bring the signature handloom cotton saree with the traditional &#8220;Nizam&#8221; border to life with zari. Handcrafted and dyed, the craft is over 500 years old and has a geographical tag as well. Mangalgiri is almost a part of Vijayawada, being just.. kms away and is one of the places to see in Vijayawada</p>
<p><img class="aligncenter wp-image-17507 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-weavers.jpg" alt="Mangalagiri weavers, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="748" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-weavers.jpg 748w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-weavers-219x300.jpg 219w, https://lakshmisharath.com/wp-content/uploads/2020/01/Mangalagiri-weavers-400x548.jpg 400w" sizes="(max-width: 748px) 100vw, 748px" /></p>
<p><strong>Guntur Chilly Market</strong></p>
<p>A visit to Vijayawada is not complete without a trip to the neighbouring town of Guntur. And when in Guntur, head to the largest chilly market in the world, which is one of the tourist places near Vijayawada. There is pungent air everywhere as the eyes get used to the sea of dark red chillis. There are over 30-40 warehouses and women are busy packing the dried red chillis in the sacks. Spread over 15 acres, this is where traders swarm in every morning to sample and buy. Walk in the morning hours and the frenzy is much more than the buzz of a stock market. And it is definitely spicier.</p>
<p><img class="aligncenter wp-image-17503 size-full" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chilly-market.jpg" alt="Guntur chilli market, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="768" height="1024" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chilly-market.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chilly-market-225x300.jpg 225w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chilly-market-400x533.jpg 400w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>There are many more places to see in  Vijayawada, which is busy adorning the role of the administrative capital of present Andhra Pradesh. However if you have more than 48 hours in Vijayawada, you can head to some of the tourist places near Vijayawada like bird sanctuaries, more craft towns, weavers colonies, temples, and caves as well. There are many more Vijayawada sightseeing places which include Kuchipudi village and Uppada village besides <a href="https://lakshmisharath.com/five-toy-towns-arts-and-crafts-of-india/">toy towns</a> and heritage villages. What are your recommendations for  things to do in Vijayawada</p>
<p><img class="aligncenter wp-image-17504 size-large" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket-1024x624.jpg" alt="Guntur chilli market, Places to see in Vijayawada, tourist places near Vijayawada, things to do in Vijayawada, Vijayawada sightseeing places" width="1024" height="624" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket-1024x624.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket-300x183.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket-768x468.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket-400x244.jpg 400w, https://lakshmisharath.com/wp-content/uploads/2020/01/Guntur-chillymarket.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://lakshmisharath.com/tag/places-to-see-in-vijayawada/" title="View all posts tagged Places to see in Vijayawada">Places to see in Vijayawada</a><a href="https://lakshmisharath.com/tag/things-to-do-in-vijayawada/" title="View all posts tagged Things to do in Vijayawada">Things to do in Vijayawada</a><a href="https://lakshmisharath.com/tag/tourist-places-near-vijayawada/" title="View all posts tagged tourist places near Vijayawada">tourist places near Vijayawada</a><a href="https://lakshmisharath.com/tag/vijayawada/" title="View all posts tagged Vijayawada">Vijayawada</a><a href="https://lakshmisharath.com/tag/vijayawada-sightseeing-places/" title="View all posts tagged Vijayawada sightseeing places">Vijayawada sightseeing places</a></div>    <!-- SHARE BOX -->
                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://lakshmisharath.com/places-to-see-old-city-hyderabad/">Beyond Charminar &#8211; places to see in ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <meta itemprop="author" content="Lakshmi Sharath"><meta itemprop="headline " content="Why you must visit Vijayawada now"><meta itemprop="datePublished" content="2020-01-27T14:51:18+00:00"><meta itemprop="image" content="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/novotel-vijayawada-varun-the-first-international-five-star-hotel-in-vijayawada/">
                                    <img width="330" height="330" src="https://lakshmisharath.com/wp-content/uploads/2019/09/Novotel-Vijayawada-pool-330x330.jpg" class="attachment-hilary_330_330 size-hilary_330_330 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2019/09/Novotel-Vijayawada-pool-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2019/09/Novotel-Vijayawada-pool-150x150.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/accor-hotels/">Accor Hotels</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/novotel-vijayawada-varun-the-first-international-five-star-hotel-in-vijayawada/">
									Novotel Vijayawada Varun &#8211; the first international five star hotel ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2019/09/21/">
                    				    September 21, 2019                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://lakshmisharath.com/2011-flashback-at-pulicat-3/">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://lakshmisharath.com/category/journeys/india/andhra-pradesh/">Andhra Pradesh</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://lakshmisharath.com/2011-flashback-at-pulicat-3/">
									2011 Flashback &#8211; At Pulicat								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://lakshmisharath.com/author/Lakshmi%20Sharath/" title="Posts by Lakshmi Sharath" rel="author">Lakshmi Sharath</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                                    <a href="https://lakshmisharath.com/2011/12/18/">
                    				    December 18, 2011                                    </a>
                    			</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/places-to-see-in-vijayawada/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lakshmisharath.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="kid-comment-form-sub-title">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='17491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="903e80b22b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar ">
            <div class="sidebar-wrap stick" id= 'sidebar-stick'>
                <div class="sidebar-wrap-inner">
                    <aside id="search-8" class="widget widget_search"><form action="https://lakshmisharath.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus="focusFunction()" onblur="blurFunction()"/>
        <div class="search-icon">
            <i class="fa fa-search"></i>
        </div>
    </div>
</form>

<script>
// Focus = Changes the background color of input to yellow
function focusFunction() {
    if (document.getElementById("s").value == "Search") { document.getElementById("s").value = ""; }
}

// No focus = Changes the background color of input to red
function blurFunction() {
    if (document.getElementById("s").value == "") { document.getElementById("s").value = "Search"; }
}
</script></aside><aside id="kid_carousel-4" class="widget module-carousel"><div class="kid-header"><div class="main-title"><h3><div class="main-title"><h3>Featured Post</h3></div></h3></div></div>			
            <div class="kid-carousel-wrap flexslider clear-fix">            
				<ul class="slides">
											
                        <li class="type-in">	
                            <a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">				
                                <div class="thumb hide-thumb">									
                                    <img width="400" height="550" src="https://lakshmisharath.com/wp-content/uploads/2014/03/DSC_7881-up-400x550.jpg" class="attachment-hilary_400_550 size-hilary_400_550 wp-post-image" alt="Angkor -thom" />								
                                </div>
                            </a>
                                                        <div class="post-details">
                                <div class="post-cat">                                                 
                                    <a href="https://lakshmisharath.com/category/angkor-thom/">angkor thom</a><a href="https://lakshmisharath.com/category/brand-campaign/">Brand Campaign</a><a href="https://lakshmisharath.com/category/cambodia-2/">Cambodia</a>                                          
                                </div>	
								<h3 class="post-title">
									<a href="https://lakshmisharath.com/five-monuments-see-angkor-thom-cambodia/">
										Five monuments to see in Angkor Thom, Cambodia									</a>
								</h3> 
                                <div class="post-meta">                                       
                                    <div class="date">
                                        <a href="https://lakshmisharath.com/2014/03/20/">
                        				    March 20, 2014                                        </a>
                        			</div>
                                </div>
                                
                            </div>    
                            
						</li>																
									</ul>	
             </div>		
		</aside><aside id="text-13" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Latest Video</h3></div></div>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/MUjCXuykVfg" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-15" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>About Me</h3></div></div>			<div class="textwidget"><center><img src="https://lakshmisharath.com/wp-content/uploads/2013/08/LS1.jpg" alt="Lakshmi Sharath" width="300" height="200">
<br>
A media professional , a traveller, a travel writer and consultant . In true vagabond spirit, I believe that a rolling stone actually gathers moss. <a href="https://lakshmisharath.com/about-lakshmisharath/">Read More...</a></center></div>
		</aside><aside id="kid_posts_list-4" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Latest Posts</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/01/Vijayawada-Undavalli-Caves-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/places-to-see-in-vijayawada/">
										Why you must visit Vijayawada now									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Hyderabad-Charminar--150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Hyderabad-Charminar--150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/01/Hyderabad-Charminar--330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/places-to-see-old-city-hyderabad/">
										Beyond Charminar &#8211; places to see in Old City Hyderabad									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="travel essentials list, list of travel essentials, travel packing checklist, travel packing tips" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-300x300.jpg 300w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-1024x1024.jpg 1024w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-768x768.jpg 768w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-1536x1536.jpg 1536w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-2048x2048.jpg 2048w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-330x330.jpg 330w, https://lakshmisharath.com/wp-content/uploads/2020/01/Travel-essentials-2-shutterstock-page-001-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/list-of-travel-essentials/">
										Top ten list of travel essentials that travel with you									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="150" src="https://lakshmisharath.com/wp-content/uploads/2020/01/Pullman-Luang-Prabang-restaurant-reflection-1-150x150.jpg" class="attachment-hilary_150_150 size-hilary_150_150 wp-post-image" alt="" srcset="https://lakshmisharath.com/wp-content/uploads/2020/01/Pullman-Luang-Prabang-restaurant-reflection-1-150x150.jpg 150w, https://lakshmisharath.com/wp-content/uploads/2020/01/Pullman-Luang-Prabang-restaurant-reflection-1-330x330.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="https://lakshmisharath.com/pullman-luang-prabang-hotels-luang-prabang/">
										Pullman Luang Prabang &#8211; Lost in the lap of nature									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="350" href="https://twitter.com/lakshmisharath">Tweets by lakshmisharath</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="kid_facebook-3" class="widget widget-facebook"><div class="kid-header"><div class="main-title"><h3>Find us on Facebook</h3></div></div>		
		<div class="fb-container">
			
			<div>
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTravelwithLakshmi&amp;width=300&amp;border_color=%23ffffff&amp;show_faces=true&amp;show_border=false&amp;height=260" scrolling="no" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
			</div>
		</div>
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">©COPYRIGHT 2018 - LAKSHMI SHARATH. ALL RIGHTS RESERVED. Managed by <a href="https://hostmy.blog/online/aff.php?aff=35">Host My Blog</a></div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
                <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/justifiedGallery.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/masonry.pkgd.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/ticker.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/jquery.flexslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/module-load-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loadbuttonstring = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/classic-blog-load-post.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/large-blog-load-post.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/kid_post_review.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-content/themes/hilary_wp/js/customjs.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://lakshmisharath.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lakshmisharath.com/wp-content/plugins/akismet/_inc/form.js'></script>
 
</body>
</html>